Problems getting SL to allow for remote access

  • 2
  • Question
  • Updated 3 months ago
I had the cable company replace our internet modem a month ago due to some speed problems. Prior to that I had 10 months of solid service being able to operate my F 6400 either on my home local network, or via the internet.

I am using an Apple Airport extreme router and I have checked and changed its configuration for correct port forwarding and checked the Smart Link test running Smart SDR on my PC. It tests green and shows the correct port forwarding for UDP & TCP. If I use my Iphone on the cel network, I can see the Smart Link F6400, but cant connect to it. If I click on the info for that radio it shows its IP address as 64.121.16.170. The IP address I have on my router config under the port forwarding is 192.168.0.201. My router configuration tool will not let me change this IP address except for the last 3 digits. Should this be set somehow to the 64.121.16.170?

My router is set in the bridge mode and not the DHCP & NAT, or the DHCP only modes. If I set it to the DHCP modes and re boot the router, It gives me the error code of double NAT and the router will not re boot. The double NAT code means that more than one router is trying to issue an IP address, this could be my problem, I am not sure. 

I do have notes from last year when I set up my F 6400 for remote but do not have every setting from my router to see how it was set up when it was working.

What direction can you point me to to try to get my F 6400 back on line? I am leaving the country in a week, for a month and would like to be able to have access again. 


Howard Sherer AE3T
Photo of Howard AE3T

Howard AE3T

  • 16 Posts
  • 1 Reply Like

Posted 3 months ago

  • 2
Photo of Edward Griffin

Edward Griffin

  • 3 Posts
  • 0 Reply Likes
I suspect the new cable modem also has a built in router and DHCP server.  You may need to contact them and have it placed into bridge mode, so that you can then run your Apple Airport router in the DHCP and NAT mode again.
Photo of Howard AE3T

Howard AE3T

  • 16 Posts
  • 1 Reply Like
Ed,
I have been able to do that and have port fwd set up on my router. Smart link tests out as a pass but I still can not connect to the flex via SL.