Problem decoding PSK31 when running SmartSDR Version 1.2.1 and HRD Version 6.2..3.271

  • 2
  • Question
  • Updated 5 years ago
  • Answered
I am using the Flex6500 radio running Windows 7 with CORE I5 processor. I cannot get PSK31 to decode properly with HRD version 6.2.3.271 and DAX. I get about 20 to 30% decoding with this combination. If I run the latest version 5 of HRD it will decode properly. Any ideas as to what I might be doing wrong? I have initiated a trouble ticket with HRD support. The Flex 6500 is working fine except for this problem.
Thanks.

John - W8AGS

Photo of John  - W8AGS

John - W8AGS

  • 48 Posts
  • 13 Reply Likes

Posted 5 years ago

  • 2
Photo of Mike - W7TUS

Mike - W7TUS

  • 16 Posts
  • 2 Reply Likes
I run the same exact setup and I find I need to go into DAX and raise the RX volume.  That seems to get HRD to decode properly. 
Good luck,
Mike - KC9ORD
Photo of Mike - W7TUS

Mike - W7TUS

  • 16 Posts
  • 2 Reply Likes
John,
The HRD audio window on my setup shows about the same audio %age when I have DAX at full scale high.  How do the settings between the working setup and the faulty setup compare when you look at PROGRAM OPTIONS>SUPERSWEEPER>SIGNAL ?
Mike - KC9ORD 
Photo of John  - W8AGS

John - W8AGS

  • 48 Posts
  • 13 Reply Likes
Thanks, Mike. I've increased the DAX Rx up to maximum but it didn't make a difference. With the DAX Rx at maximum, the audio level at bottom of DM780 window indicates 73 % which should be high enough for reliable decoding. All the other rig control functions of HRD work fine. I have heard from HRD support and we will be working on this problem on the land line. By the way, I. Have another laptop that's running 64 bit Windows 7 and it will not decode properly either. Thanks again.
Photo of John  - W8AGS

John - W8AGS

  • 48 Posts
  • 13 Reply Likes
Mike,

All the settings on Supersweeper are the same on both versions. After I talk to HRD, I'll let you know what I find out. Thanks,

John
Photo of Pat - WH6HI

Pat - WH6HI

  • 403 Posts
  • 77 Reply Likes
I set my DAX audio level to 87, that gives me a mid scale on the DM780 audio meter (45 to 55%) Also you should set the AGC to MAX and to Fast.  This keeps the audio very stable. 
Photo of John  - W8AGS

John - W8AGS

  • 48 Posts
  • 13 Reply Likes
Official Response
After working with HRD support we concluded that my PC's processor is running very near 100% when running Ver. 6 of HRD. When I run Ver. 5 the CPU load drops to about 50% and psk31 decodes fine. So looks likes I need a faster CPU. Thanks to all who have offered suggestions for a fix.

John

This conversation is no longer open for comments or replies.