Problem with wsjt-x and Smart SDR - appears that XIT is active with offset

  • 2
  • Question
  • Updated 2 years ago
I am using Smart SDR 1.6.17 and wsjt-x v 1.6.0 and JTAlertX v 2.6.28 to operate JT65 and until yesterday have had no problems. My 6300 is acting like XIT is enabled. Each time today that I transmitted during a QSO the other station replied to me about 50 Hz higher. For example I sent CQ on 40 meters @ Tx  702 Hz. The relying station answered on 751, when i replied by double clicking on that he replied with RRR on 803 I replied to him on 803 and he send 73 849.  When this happened yesterday the frequency dropped about 70 Hz and the replying station suggested checking the XIT. I haven't had any reports of being off frequency on SSB. I haven't made any changes to my settings and use profiles for each band/mode combination and I can't remember ever using XIT with any of my rigs.  Any thoughts or suggestions?

Photo of N1TCH

N1TCH

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 878 Posts
  • 157 Reply Likes
TX=RX in WSTJ-X? If not, tick "Lock TX=RX"
(Edited)
Photo of N1TCH

N1TCH

  • 3 Posts
  • 0 Reply Likes
Thx, I'm very careful about that setting in the wsjt-x. I made that mistake when i first started with JT65.