Problem with VFO A freq indicator on the screen, very jittery

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I just got the Flex 6600M and I'm running it without any PC involved.  
Firmware 2.1.33
Astron RS-35A power supply

The onscreen frequency indicator is extremely jittery and I'm having to spin the VFO knob pretty hard to get it to move.  I don't have the same issue on slice B.  It's very fluid, no issues but on VFO A it's very jittery.  

I've rebooted the radio several times hoping it would clean up but no such luck.  Link to YouTube video posted below.  I'm also having an intermittent issue with the touch screen.  Sometimes it works and some times it does not!

https://www.youtube.com/watch?v=MMk4jxdQMpk

Any help would be great guys!

Rob - AK7RM
Photo of Rob Monsipapa

Rob Monsipapa

  • 39 Posts
  • 12 Reply Likes

Posted 1 year ago

  • 1
Photo of Jim K4JAF

Jim K4JAF

  • 366 Posts
  • 109 Reply Likes
You might loosen the VFO A knob a bit and see what happens, maybe it is binding.  If that is not the problem, start a Help Ticket.  Touch screen operation looks fine to me..  
Photo of Rob Monsipapa

Rob Monsipapa

  • 39 Posts
  • 12 Reply Likes
Don't think it's the knob, it's more fluid than the VFO B knob and that's functioning just fine.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
Could be the encoder, that is what we'll check out in your HelpDesk ticket tomorrow.
Photo of Robert Lonn

Robert Lonn

  • 373 Posts
  • 131 Reply Likes
You. An tighten the knobs rotation?? How??
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
There isn't a tension adjustment on the tuning knobs.
Photo of Rob Monsipapa

Rob Monsipapa

  • 39 Posts
  • 12 Reply Likes
There could be more going on Tim. I’ll need to record this. I set the F1 button to WNB and when I went to enable it, it shut the radio down... i’ll Record it tomorrow.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
OK.  Please send it via the HelpDesk ticket you have open now so that we are assured to get ti.
Photo of Rob Monsipapa

Rob Monsipapa

  • 39 Posts
  • 12 Reply Likes
Tim, I sent you an email about the programable F1 key shutting down the radio.  Do you want me to post it here also or was the email OK?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond using the HelpDesk ticket for issue resolution.  We'll be in touch tomorrow morning.

If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Rob Monsipapa

Rob Monsipapa

  • 39 Posts
  • 12 Reply Likes
Here is a quick clip on the intermittent touch screen issue:
https://youtu.be/KRpVDVlgxvE
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
Official Response
I am closing this because it is being addressed via the HelpDesk support process.  Looks to be a hardware issue.

This conversation is no longer open for comments or replies.