Problem with RTTY and PSK

  • 1
  • Problem
  • Updated 1 month ago
I have the Flex 6600 with version 2.4.9 SDR software. I also run N1MM+ with it. The problem is that the decoding is garbage. I have to reboot the SDR to get it to work again. Then it only works for a little while before producing garbage again. It seems to transmit, but I have been told that the copy at the far end is also garbage. Rebooting N1MM does nothing. It also produces similar results with the standalone MMTTY and MMVARI packages. Any ideas welcomed as I am baffled! 73 de Roger, G3LDI
Photo of Roger Cooke

Roger Cooke

  • 11 Posts
  • 1 Reply Like

Posted 1 month ago

  • 1
Photo of WX7Y

WX7Y

  • 736 Posts
  • 148 Reply Likes
1st  Try just shutting down DAX and bring it back up and try it, that may at least put you one step closer to finding the problem. 

2nd  If that doesn't help much try powering down the computer and bring it back up with extremely limited 3rd party programs like anti virus, any not needed sound card programs, Teamviewer etc. or what ever else that auto start to run the test.

3rd  EXPORT your "Profiles" then shutdown SmartSDR  then power off the radio (Unplug the power cord for 15 seconds or so),  bring it up and do a hard reset and use just enough settings to get your RTTY working and test done, see if that helps before you import your settings, when you do import your settings DON'T import your preferences. 

See where it starts to act up but this may fix it for you at least it will let you see where the issue may be. 

not sure if this will help or not but there you go. 

Bret
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 913 Posts
  • 255 Reply Likes
This really sounds like a problem with dax to me.  This should not happen as often as you are describing.  If it continues, I would suggest opening a support ticket.  you could also try and do a complete uninstall, then reinstall of SSDR including DAX when prompted.

I have won pacific division ARRL RTTY Roundup plaques 3 years in a row using flex, an extremely competitive contest here in the states.  I use 4 decoders X 2 so2r.  I would not be able to achieve that with an issue like this, so if a re-install doesn't fix you up, I would initiate a support ticket.

Sometimes, just leaving DAX on.. like all the time.. (like say.. overnight) you may see a degradation of performance.  In that case you can just restart that, or restart your computer, or computer and radio to recover.