problem when starting the flex 6700

  • 1
  • Problem
  • Updated 4 weeks ago
problem when starting the flex 6700, it is missing, the window with the frecance, mode etc, without that impossible to conect HRD
to be able to make the window open, I have to activate a profile, after everything works
I had a 6300, 6500, never had this problem, never used profiles
who can tell me why this problem, can I forget to check something, or it is exclusively with the series 6700
thank you for explaining
73
Photo of on5po

on5po

  • 108 Posts
  • 1 Reply Like

Posted 4 weeks ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3521 Posts
  • 847 Reply Likes
Click on the +RX  tab?
(Edited)
Photo of KF4HR

KF4HR

  • 663 Posts
  • 223 Reply Likes
I think you are referring to the frequency flag and vertical tuning bar.  Try clicking somewhere in the center of the screen (grid).  A frequency flag should appear.
Photo of Mack McCormick

Mack McCormick, Elmer

  • 424 Posts
  • 147 Reply Likes
I think your preferences have become corrupted. Please try this:

Export all your profiles, perform a hardware reset on the radio, and then reimport your profiles but UNCHECK preferences.



Perform a hardware radio reset. https://helpdesk.flexradio.com/hc/en-us/articles/360020078612-How-to-Completely-Reset-a-FLEX-6000

Import your profiles but UNCHECK import preferences


This should fix it. Sounds like something is corrupted.

73,

Mack
W4AX
Alpha Team
Photo of on5po

on5po

  • 108 Posts
  • 1 Reply Like
bonjour Bill, merci ça marche, ma question, pourquoi dois-je cliquer sur "RX" à chaque fois,
cela devrait être automatique, à chaque ouverture du flex comme sur mes précédents 6300 et 6500
pour info à d’autres réponses, j’ai déjà réinitialisé , Il y a 15 jours en raison d'un manque de mémoire en clôture, "Tim" m'a demandé de le faire, maintenant j'ai ce problème (mineur) Je vais suivre la recommandation de Mack et réinitialiser à nouveau et vérifier, si "les préférences sont bien désélectionnées
Merci à tous
73
Photo of on5po

on5po

  • 108 Posts
  • 1 Reply Like
hello Bill, thanks it works, my question, why do I have to click on "RX" every time,
this should be automatic, at each opening of the flex as on my previous 6300 and 6500
for info to other answers, I already reset, 15 days ago due to a lack of memory in closing, "Tim" asked me to do it, now I have this problem (minor) I will follow Mack's recommendation and reset again and check, if "preferences are well deselected
Thank you all
73
for information, I just tried the "RX", DM780 does not work, no watherfall, I have to use a profile

sorry for the french version
73
Photo of on5po

on5po

  • 108 Posts
  • 1 Reply Like
Hello Mack,
I just followed your reset instructions, it seems to work properly
thank you 73
Photo of Mack McCormick

Mack McCormick, Elmer

  • 424 Posts
  • 147 Reply Likes
Great! I'm so pleased it worked for you.

73,

Mack
W4AX
Alpha Team