Problem using Zoom In whilst using Transverter

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
  • (Edited)

Using a Flex 6500 Running SmartSDR ver 1.3.0.116 Hardware ver 1.3.0.41

I use a Transverter for 4 Metres which works fine, It transmits and receives ok and displays the correct frequency until I use the Zoom In feature Using the Looking Glass + Icon. When I click this Icon the display frequency jumps from 70Mhz to 112Mhz.
I can use the drag method to Zoom In and out without any problems and I can use the Zoom Out Looking Glass - Icon which is fine, but as soon as I use the Zoom In icon the transceiver displays 112Mhz.

Its not a major problem but it is there.
Any ideas ?

Peter


Photo of Peter

Peter

  • 26 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Peter - can you post a before and after screenshot of the panadapter so I can see the effect?
Photo of Peter

Peter

  • 26 Posts
  • 2 Reply Likes
Hi Tim, Windows won't let me paste so here are a couple of jpegs
Photo of Peter

Peter

  • 26 Posts
  • 2 Reply Likes

If you notice the after it appears to have moved the panadapter up the band giving me the option to return to my original frequency by double click to the left of the screen to return to 70.168


Photo of Peter

Peter

  • 26 Posts
  • 2 Reply Likes

I also noticed that after double clicking and returning to 70.168 it had zoomed in x1


Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
I see the problem.. I am writing this up as a defect in your bug tracker.  Thank you for the screen shots, that helps soooooo much!
Photo of Peter

Peter

  • 26 Posts
  • 2 Reply Likes

No problem Tim, I thought it was a bug when I came across it, it is easy to work around though.

Peter