Problem on 60 Meters - FT8

  • 1
  • Problem
  • Updated 3 months ago
I have a Flex 6700 - Maestro combo which works perfectly on FT8 on all bands but has developed a problem on 60 meters.  On 60, I set the Maestro to 5,357.0 and hit Enable TX in WSJT.  When the radio is supposed to transmit, the frequency drops to 5,355.500 but there is no output.  The radio switches to receive and remains on 5355.000.  The next time the radio switches to transmit, it switches to 5,354.000. and switches back to receive on 5355.00.  It then continues to toggle back and forth between 5,354.000 and 5,355.500 for transmit and receive, respectively.  The DAX TX botton is blue but always remains on streaming.  There is no power output at any time.  I just installed software version 2.4.9.115.  I have not been on 60 for some time, but it used to work there.

Where do I start?   Thanks for any help.

Ralph - K0IR
Photo of Ralph Fedor

Ralph Fedor

  • 8 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1590 Posts
  • 555 Reply Likes
You will need to disable “split,” which moves your VFO out of the authorized channel. Also, check the TX filter to ensure you’re not wider than 2.8 kHz.
Photo of Ralph Fedor

Ralph Fedor

  • 8 Posts
  • 0 Reply Likes
Thank you George and John.  This solved the problem and I just had a QSO on 60.

Thanks -- Ralph - K0IR
Photo of John - AI4FR

John - AI4FR

  • 72 Posts
  • 23 Reply Likes
I'm short on time but for a quick reply, my first thought was the setting in wsjt under radio, none, split, fake it. I turn it to none while on 60m(no frequency lock either), but use fake it for the rest of the bands. Good luck with it.