Preamp and TX artifacts question

  • 1
  • Question
  • Updated 1 month ago
I am testing my new Optibeam 6m antenna and went to troubleshooting mode as I could not understand what I see on panadapter.
There are many "artifacts" in TX signal unless I lowet Power to just a few watts.
After many experiments I found that I have much less artifacts when Preamp is OFF ot less than 16db. 16db is actually worse.
Could somebody clarify for me why Preamp affect my TX signal or am I doing something wrong.
Here is example

Thanks
Sergey, kn7k
Photo of Sergey Abrikosov

Sergey Abrikosov

  • 127 Posts
  • 5 Reply Likes

Posted 1 month ago

  • 1
Photo of Bill W2PKY

Bill W2PKY

  • 451 Posts
  • 79 Reply Likes
Tim has said that the artifacts are not transmitted. To really monitor your signal use the FDX feature and a second antenna to actually see the transmitted signal.
Photo of Jay / NO5J

Jay / NO5J

  • 1514 Posts
  • 222 Reply Likes
Sergey
The panadapter's displayed in your post are Receive panadapters, not accurate transmit panadapters, your radio's receiver with the preamp on is still displaying what it's receiving, the internal leakage of the transmitted signal. having the preamp on, is likely making the artifacts worse. Don't try to analyze your transmit signal using the RX panadapter, it's not designed to do that.

    #FlexRadio IRC chat

For real-time discussions

        SDRgadgets

User created documentation.
           Volunteer!!

         73, Jay - NO5J

Photo of Sergey Abrikosov

Sergey Abrikosov

  • 127 Posts
  • 5 Reply Likes
Sounds good, thanks a lot guys
Sergey, KN7K