PowerSDR audio and panadapter freezes

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
I just purchased a used 3000 and am having problems with PowerSDR freezing after a few seconds. I can stop then restart and it will work for a few more seconds then freeze again. About 2 minutes is the longest it has worked

Changing any setting in the audio tab such as buffer size, sample rate or enabling or disabling the VAC will restart the audio for a few more seconds. Doesn't seem to matter if I'm using speakers connected to the radio or using the VAC to listen through the computer speakers.

I've tried 2 different versions of the software with the same results and also tried ending processes for every non essential service. Tried using safe modes and normal and it doesn't work at all in the "low latency" mode. Tried all bandwidth settings also.

I'm running a Toshiba laptop with a PCIExpress firewire card, Win7 home premium 64bit.
All windows updates and drivers are up to date

Can't find anything in the knowledge base or anywhere on the net. I'm new to Flex and PowerSDR and have simply run out of ideas. Any help you can provide would be much appreciated.

Danny AB4TI
Photo of Danny Mullins

Danny Mullins

  • 2 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8496 Posts
  • 3179 Reply Likes
Official Response
Danny - you have one or a combination of two issues; excessive system latency caused by DPCs and/or hard page faults or a Firewire adapter that does not have a chipset that can handle streaming Firewire data.

Neither of these issues are easy to solve for the user who is not familiar with the nuisances of solving this type of system integration issue.  Therefore I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.