Port Forwarding was working, not it isn't

  • 3
  • Problem
  • Updated 3 months ago
I was able to use SmartSDR just fine, then for some reason it stopped working. I upgrarded to 2.3.9, I have reset the port forwarding and re-registered my radio. But when I run a test I get a PASS for TCP and a FAIL on UDP for forwarded ports.

Any suggestions?  Is there a log someplace I can look at on my PC?

Thanks

Henry
Photo of Henry Treftz

Henry Treftz

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 3
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1201 Posts
  • 245 Reply Likes
Are you using manual port forwarding in your router?


Photo of Henry Treftz

Henry Treftz

  • 2 Posts
  • 0 Reply Likes
Yes,set the NAT settings for the two ports.  There is a chance my ISP did something with my router so I went ahead and re-established those and confirmed they were tied to the radio.
Photo of KZ6B

KZ6B

  • 2 Posts
  • 0 Reply Likes

Henry, I have a Flex 6300 and as you, my wifi was working fine until I uploaded version 2.3.9 and now I get the same port forwarding fail messages as you do.


I thought it was with my ISP or router but now I am leaning towards something being amiss with version 2.3.9.


Alan KZ6B
Photo of John, G3WKL

John, G3WKL

  • 21 Posts
  • 1 Reply Like
Have you checked that the MAC address for you Flex hasn't changed, requiring the router info to be changed

73 John, G3WKL
Photo of W5AP

W5AP

  • 62 Posts
  • 2 Reply Likes
John,
check that your radio ip address is the same. I've had the same problem when I reboot my router, the ip adr assigned to the radio changes, and I have to go into the router and change the port forwarding to the new radio ip adr. Then I can get a successful green button test return on smartlink
73, Jim - W5AP
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2963 Posts
  • 642 Reply Likes
I think when you upgraded to 2.3.9, I  the IP add changed. Did you read the release notes?
Photo of mikeatthebeach .

mikeatthebeach .

  • 263 Posts
  • 38 Reply Likes
My experience, same issues  

I had this problem before, auto changing IP address can 
mess things up !

Was Using a NETGEAR ProSafe Ethernet 8 Port Switch tied to back of 
DSL Router and finally limited myself to those only on DSL Router and 
placed my other Ethernet stuff at much higher IP address #'s 2 to 255,
say above 10 to avoid issues 

Put My various Computers not tied to FlexRadio thru the Wi-Fi rather than 
using a dedicated EtherNet Port 

( Use to have problems trying various Computers into Ethernet 8 Port 
Switch, causing issues with Auto-Setting / Conflicts in IP Address's )

Main Dedicated PC ( One and Only PC for Flex ) has dedicated
Ethernet Port on my DSL Router, all others are thru Wi-Fi 

Also, Got an Auto-Ping Web Power Switch 7 from DLI and works 
great to maintain connection to WAN

Everything is Great with Flex Remote Now !

73 Mike
(Edited)