Port forwarding via a VERIZON Router

  • 1
  • Question
  • Updated 1 year ago
Has anyone had success accessing their radio via A Verizon "HotSpot" Router?    I am trying to get my radio (6700 with V2 registered) available using my Verizon Router I have the DMZ set for the LAN IP of my radio.
1. I can see the radio via smart link but the "test" shows failure in all tests (all port tests fail)
2. The radio works fine from the local LAN
3. Turning off my firewall does not help.
Photo of David-N5PSM

David-N5PSM

  • 69 Posts
  • 14 Reply Likes

Posted 1 year ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 863 Posts
  • 187 Reply Likes

Have you registered your client (computer, iPad, etc.) with Smartlink?


Jim, K6QE

Photo of David-N5PSM

David-N5PSM

  • 69 Posts
  • 14 Reply Likes
YES
Photo of Ken Hansen

Ken Hansen

  • 257 Posts
  • 69 Reply Likes
I don't know your router, but let me make a suggestion:

Some routers either do selected port forwarding or support a device in the DMZ, but not both at the same time, it's either or - any individual ports forwarded for other devices in house?

Does the router 'protect' DMZ? My AT&T router offers some level of protection on devices in static IP range, yours may have similar protections on DMZ hosts - you'll want to turn them off.

Your windows firewall doesn't figure into this - the internet is trying to reach your radio, and your router is what is in the way, not your PC.
Photo of David-N5PSM

David-N5PSM

  • 69 Posts
  • 14 Reply Likes
I will look more closely and see what tests I can Make.  Tnx
Photo of Kevin K4VD, Elroy

Kevin K4VD, Elroy

  • 775 Posts
  • 171 Reply Likes
Did you say wireless? I tried ATT 4G wireless. They do not permit port forwarding and claim no wireless vendor does.

I need to test a solution using a VPN to a remote host on a different network and see if I can't port forward through that. When I have the time I'll be trying with DigitalOcean. A company called VPNStaticIP claims they can do the same thing.

Good luck David and if you find a solution please post it. It was a setback when I learned about the wireless support limitation from the carrier.

73,
Kev K4VD
Photo of K6MBY

K6MBY

  • 23 Posts
  • 0 Reply Likes
Verizon engineering also confirms they provide a private address.  They had to NAT in order to have enough IP addresses to hand out to customers.  They also indicated that all major carriers provide private addresses in lieu of public.  Because the Jetpack router also translates (NAT) there is a situation of double NAT.  Once at Verizon and once at the Jetpack router.   Flex indicates that remote control as offered in V2 will not work with a double NAT situation.   A Jetpack MIFI router does not appear to be a workable solution for remote control of the Flex 6xxx radios.

Bob K6MBY
Photo of David-N5PSM

David-N5PSM

  • 69 Posts
  • 14 Reply Likes
That does not sound good.  I will keep trying thou.
Photo of WX7Y

WX7Y

  • 571 Posts
  • 104 Reply Likes
I have used it on my Verizon Wireless Netgear JetPack with all settings as default, I do have my home router port forwarding to the radio which uses a Static address if that makes any difference, I don't know. 

I have also used my Samsung 7E set up for "HOT SPOT" mode and it also work very well, not quite as good as the JetPack but a close second. 

I have ran this with the Maestro, IPAD and my Laptop all with good results. 

Make sure you have registered your radio and clients for SmartLink as Jim stated above. 


73's 
Bret
WX7Y
Photo of David-N5PSM

David-N5PSM

  • 69 Posts
  • 14 Reply Likes
I am trying to use the radio on a JetPack Router.  The client end is no problem.
Photo of K6MBY

K6MBY

  • 23 Posts
  • 0 Reply Likes
Have you tried the "manual" rather than the "auto" and put the TCP and UDP port forwarding in the Router?
Photo of Ernie Rader

Ernie Rader

  • 1 Post
  • 0 Reply Likes
Just upgraded to Version 2 on my Flex 6500, and the radio works fine and SmartLink is configured and registered.  However, when I go into network settings, Murphy raises his ugly head.  I’m using a Verizon JetPack for Internet access.  It’s a MiFi® 7730L.  I’m able to go down deep into the settings of the router, and configure UDP and TCP ports, but when testing the configuration in SmartSDR, the test fails miserably.  I’m forwarding external TCP port 31000 to internal port 4994, and external UDP port 31000 to internal UDP port 4993.  I’ve tried the “automatic” configurations, but that doesn’t work either.  Am I using the correct port settings, and is there something else that I’m not remembering?  Thanks for any help you can give me.  Ernie, W5NH.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Is the WAN interface a public or private IP address?  If it is the latter, then you have a situation where a double NAT is occurring and unless you can configure the upstream router that is doing the initial NAT from public to private IP addressing to set up cascading port forwards, your network access isn't going to work with SmartLink.
Photo of Jim  KJ7S

Jim KJ7S

  • 138 Posts
  • 23 Reply Likes
31000 TO 4994 AND 31000 TO 4993, anybody else see this?? I am assuming this was a typo?
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
I recommend using different outside port numbers even though they are different port types (UDP and TCP)
Photo of K6MBY

K6MBY

  • 23 Posts
  • 0 Reply Likes
Jim, K6MBY here.  I don't recall where I saw the 31000 number recommendation but I used the combination as did Ernie, W5NH,  and it works fine for me.  The Verizon MiFi router does not support Upnp so manual port forwarding is a must.  Ernie did the port forwarding but the port test fails both UDP and TCP test.
Photo of David-N5PSM

David-N5PSM

  • 69 Posts
  • 14 Reply Likes
I will try getting the Flex to use the same ip as the router that would take away one layer of the NAT.  I am currently traveling so it won't be tested before the 14th....  Thanks tim for the insight.