Port Forwarding

  • 1
  • Question
  • Updated 4 months ago
I am having an issue configuring Smartlink on my 6600. I am running a Hitron modem from a cable provider and an IQrouter for the router and wifi. UPnP is enabled on both modem and router, but it will not automatically allow a connection. I have tried to manually port forward, but Smartlink suggests I have to forward ports “-1” which is not a value the IQ/router will let me use.

Any ideas? Baffled because I have the same setup at my home location and it works fine in auto mode.
73

Tim VE6SH/7

Photo of Tim Ellam

Tim Ellam

  • 216 Posts
  • 25 Reply Likes

Posted 4 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9129 Posts
  • 3453 Reply Likes
First off, you cable modem needs to be configured for bridge mode.  If it is being used a router doing NAT and you have an IQrouter connected to it, you are doing "double NAT" and that is not going to work for SmartLink (unless you do some advanced network configuration).  You can validate a double NAT by looking at the IP address in the WAN port.  If it is not a public (routable) IP address, but a private RFC 1918 IP address (10.0.0.0/10, 172.16.0.0/12 or 192.168.0.0/16) then you are doing double NAT.

I highly recommend using UPnP for ease of setup if possible.  Setting the cable modem in bridge mode and configuring UPnP on the IQrouter should do it.

And the "-1" indicates that the ports configured are invalid.  The need to be numbers > 1024 and < 65535.
Photo of Tim Ellam

Tim Ellam

  • 216 Posts
  • 25 Reply Likes
Hi Tim

Thanks, yes the modem is in bridge mode and I confirmed by checking the IP address in the WAN so I do not believe I am doing double NAT. UPnP is turned on in the IQrouter.

What do I replace the -1? Any numbers in that range and port forward to 4993/4992? The modem ipv4 WAN address is 192.168.0.1 while the IQrouter LANis 192.168.7.100

73

Tim
Photo of Tim Ellam

Tim Ellam

  • 216 Posts
  • 25 Reply Likes
Tim


My bad. I was told by the people who did ny wifi/cable install the modem was in bridge mode. I called the cable provider to confirm and they advised the modem was not in bridge mode. They were able to configure it remotely and now all works.


Thank you!


73


Tim


(Edited)