Poor Transmit Audio when using iPhone

  • 1
  • Problem
  • Updated 1 week ago
I have operated Remote Access with my iPhone for over two years including from Europe and Mexico with excellent results. Two iPhone updates ago, I don't remember the version but I think 12, my transmit audio became full of static and distorted. Nothing else in my station changed so I have to believe it is something with the iPhone. Has anyone else experienced the same issue and if so, any ideas to get it back to improved audio? 
Photo of Mark NS9N

Mark NS9N

  • 76 Posts
  • 26 Reply Likes
  • frustrated

Posted 3 weeks ago

  • 1
Photo of WX7Y

WX7Y

  • 852 Posts
  • 183 Reply Likes
I had to drop the MIC Audio on the Radio way way way down on my IOS profile Like 12 and turn off the processor, then in the left window under the audio tab turn the MIC volume to about -3.0 and slowly increase the MIC Audio on the Radio panel and have someone listen to your voice who knows your voice and slowly adjust it. 
This is on my IPhone 10 with IOS 13.2.3 

Hope this get's you close
Bret

Photo of Mark NS9N

Mark NS9N

  • 76 Posts
  • 26 Reply Likes
Thanks Bret, made a slight improvement but I was at another hams station to listen even with everything almost all the way down the audio was very distorted. Tried the phone, original Apple ear buds, and a Beats headset with the same results.

Something in the audio gain in the phone has changed. But Apple locks most of this control out of the user. I will go back to using my laptop for remote access and maybe with an update in the future the phone will work again.

This is sad as I did like running hands free remote from my car.
Photo of Mark NS9N

Mark NS9N

  • 76 Posts
  • 26 Reply Likes
So with then help of Marcus I found the mic boost was turned on causing my problems. Back working in a quite room. Now to find a setting that will work while mobile at 60mph. This maybe an impossible task.