Please Wait Startup Messages

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
The inconsistant startups with ver 2.1.33 I have confirmed are definitly rig based and caused by an unreliable or confused bootup of my 6400M. It has now occurred 2 times yesterday and 1 time today. My non internet gigabit hardwired network connection plays no part in it.

The issue is when the rig boots up the rig is slow or not booting up reliably and misses the network connection then defaults to the please wait message. As soon as I see that message I hit the power button the rig shutsdown I wait 5 seconds hit the power button again and it boots up correctly going right to ver 2.1.33 showing the ready to go standalone screen on the 6400M directly.

I start the same way everytime I start the rig same connections and same equipment in the same order regardless of how I might change operation once it is ready to go.

So as most are being led that its their network causing issues I have proven to myself its not just like computers dont always startup correctly when booting guess what the 6400M relies on an internal computer to bootup correctly as well and now 3 times in the last 2 days it has not.

Just an annoyance thats increasing now but I know how to deal with it and whats causing it. So maybe the next update will make it more reliable.

Im just happy its not my network issue.
Photo of Wayne

Wayne

  • 614 Posts
  • 89 Reply Likes
  • Relieved and happy.

Posted 1 year ago

  • 1
Photo of Tom W3FRG

Tom W3FRG

  • 97 Posts
  • 17 Reply Likes
I have been using the 6600M daily, both local & remote, since going on line here last month. I have never seen, so far at least, anything as you describe.
It on LAN using router & switch on Verizon FIOS.
I also restart, or change from local to remote, a few times daily as part of learning and testing, plus setting up the transceiver.

Tom W3FRG
Photo of Wayne

Wayne

  • 614 Posts
  • 89 Reply Likes
All last month I have operatedjust about everyday the same way with no issues it always goes directly to 2.1.33 to the radio screen ready to go. I have not used smart ssdr for windows except 2 times in March the 2 weeks after getting the rig and only then because flex forced me to do it so i would have a backup of all my profile since there is no other way to back them up.


Consider yourself lucky until this weekend I only had it happen 2 times since March and 1 I caused and the 2 nd time was the 1st glitch for the rig.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
Official Response
Please install SmartSDR v2.2.8 as there is a fix specific for the M model startup logic.

This conversation is no longer open for comments or replies.