PC Audio issue with Dax 2.1.30

  • 1
  • Problem
  • Updated 7 months ago
I purchased a Sennheiser SC60 USB headset as I am experimenting with moving to USB audio.

I first tested it remote at my office and it worked fine but there I was not running SmartCat or Dax.

This morning I tested it on my local PC and found that even when I hit the "PC Audio" button I was getting nothing from the headset.

I verified it was set as the default playback and recording device in windows.  I went to test sounds in the device configuration and it said something was using the device but all I had running was SmartSDR, Cat, and Dax.

I rebooted to be safe with the headset plugged in. Same problem.

So I quit Dax and suddenly both Windows and SmartSDR can output sounds to the headset and it worked as I would expect.

However the moment I run Dax audio cuts out.

Why is Dax grabbing a playback device?
Photo of Mark - WS7M

Mark - WS7M

  • 993 Posts
  • 353 Reply Likes

Posted 7 months ago

  • 1

Be the first to post a reply!