Panadapter suddenly stopped - SSDR 2.0 remote

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I recently upgraded to SSDR 2.0 on my 6300 on Windows 7.  That works fine on the LAN connection.  I brought up SmartLink remote on my Windows 10 laptop and got it working.  Everything worked well until I tried to resize the screen a bit larger and the panadapter/waterfall froze up with only a partial signal trace across the screen.  The audio is working correctly.  I have been unable to get the panadapter to show a trace.

I have restarted the machine and the flex, but to no avail  No signal trace shows on the panadapter or on multiple panadapters and the waterfall is empty.  I don't seem to be able to clear this situation.  I did shut down the firewall on the computer and that didn't help.  If I bring up SSDR on the LAN on either machine the panadapter works perfectly.

Can someone advise a cure to this or why it happened in the first place?

Paul - AA6Z 
Photo of Paul Burton

Paul Burton

  • 21 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 199 Reply Likes
Official Response
I am dealing with this as well.  It isn't as much a bandwidth issue as it is a firewall / packet reassembling issue.  Even with me, going to 20khz wide didn't solve it.   

This is going to be tough to isolate as it is external to Flex equipment.