Out of Band TX Problem

  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
My Flex 6400 prevents me from transmitting on 14.347 and a pop-up advises me of "PTT: RCA Inhibit: Out of Band". Despite using narrow bandwidth and staying within band limits, the radio will not transmit.

These screen captures shows the radio is tuned to 14.347, but is inhibited from transmitting.
I had the bandwidth tight and it does not appear to have been on or over 14.350, which is depicted by the tune guide.

If I reduced the bandwidth any further, I could not copy the QSO on 14.347, nor could not transmit. Best I could do was to transmit on 14.346.  Checked the XIT too, but it was not a factor in this case.

Prior to posting this, I dug through many of the old postings to see if others had similar experiences. Looks like there have been issues, some attributed to broader bandwidths, which would push the transmitted signal over the band edge. In this case, my bandwidth was dialed down as much as possible to allow me to copy the QSO, but it would not transmit.

Any thoughts or ideas on how to cure this situation?

Thanks,

Jim









Note: "PTT: RCA  Inhibit: Out of Band" pop-up at bottom right of screen
Photo of K3WR - Jim

K3WR - Jim

  • 13 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Doug Hall

Doug Hall

  • 183 Posts
  • 53 Reply Likes
Official Response
Jim,

What matters is not your RX bandwidth, but your TX bandwidth. What is your TX filter Hi Cut setting? It's not showing in your screen shot because you don't have the PHNE tab selected.
73,
Doug K4DSP