Opening fldigi on extended display monitor

  • 1
  • Question
  • Updated 2 years ago
This question probably belongs on the fldigi forum but I thought I would try here first. I am configuring fldigi with a flex6700 on Win 10 system. I have two monitors a main and extended. When I click on fldigi icon in start menu the app opens on the main display. I drag it to the extended display and close it. When I open it again it goes to the main display again. How do I get it to open on the extended monitor?

Thanks and 73,
Harry
W0LS
Photo of Harry Williams

Harry Williams

  • 98 Posts
  • 8 Reply Likes

Posted 2 years ago

  • 1
Photo of Chuck

Chuck

  • 55 Posts
  • 1 Reply Like
You could do a right click on a blank part of your screen and select display settings and make your primary monitor selection. Don't forget to hit Apply. The downside to this is that probably all your icons for other systems will move to the monitor selected as primary.


Chuck
Photo of Harry Williams

Harry Williams

  • 98 Posts
  • 8 Reply Likes
Thanks Chuck...yes that would mess up things a bit with other apps...thanks for the comment....

Harry
Photo of KB4AAA

KB4AAA

  • 41 Posts
  • 19 Reply Likes
Try closing it on the extended monitor with fldigi set to full screen it should reopen on the extended full screen. For some reason on ver 3.23.22.8 will not remember the last monitor if it is running half screen. On Fldigi ver 3.23.19 it will reopen on whatever monitor or position that it was closed on.
Photo of Harry Williams

Harry Williams

  • 98 Posts
  • 8 Reply Likes
Ok...tried that and it did open up on the correct monitor at full screen. But then I could not resize...it was either maximized or minimized. Well since it worked ok at the earlier version I assume they will correct the bug. I may take a look on the fldigi forum and see if anyone has mentioned it....

Thanks...