Only the lower half of the VFO freq numbers showing

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
When using the 6400M in PC mode using v2.1.32, the flag & the panel showing the VFO frequency, only shows the lower half of the numbers.  I checked here to find a missing font as a solution,  I verified that the computer I am using does have the SF font.  But I d/l'd it anyway & installed the Font anyway.  But no joy.  Any other suggestions?   73 Bob
Photo of Bob W8RMV

Bob W8RMV

  • 21 Posts
  • 3 Reply Likes

Posted 1 year ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 925 Posts
  • 217 Reply Likes
Try changing to a higher resolution on your video card.
Photo of David Orman

David Orman

  • 59 Posts
  • 21 Reply Likes
I have the same problem on my laptop. I have a higher resolution machine and display scaling is on, so my guess is the application isn't handling this well. Turning it off isn't an option as it makes text unreadably small.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
If you are using a large monitor, Windows (8 and greater) will do automatic DPI scaling that can affect the display in this manner.  Just manually adjust the DPI setting for your monitor.
Photo of David Orman

David Orman

  • 59 Posts
  • 21 Reply Likes
This is configured manually to 150% on my display (minimum text is still readable), and this problem still persists.
Photo of Bob W8RMV

Bob W8RMV

  • 21 Posts
  • 3 Reply Likes
Monitor is running 1920x1200 (which, ironically, is the native output of the HDMI port on the 6400M and the Monitor) while connecting thru the LAN.  Also running a fully updated W10 64bit computer wireless.  Don't think it is a monitor resolution issue.  If 1920x1200 is bad for v2.1.32, then why would Flex output at that resolution?   Thanx - Bob
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
It isn't a resolution issue, it is a DPI scaling issue.
Photo of Bob W8RMV

Bob W8RMV

  • 21 Posts
  • 3 Reply Likes
OK, I looked at my Radeon RX480 settings & there is only one GPU Scaling adjustment I could find & I tried it both ways & it had no effect.  I tried several Windows text scaling options & that had no effect either.  I do not see any option for DPI scaling in Windows or Radeon. Open to options.  Thanx Bob W8RMV
Photo of K1UO - Larry

K1UO - Larry

  • 847 Posts
  • 135 Reply Likes
Bob..  If I remember correctly some Windows programs were missing a certain Font DLL that  fixed this particular issue.  try searching the Community for DPI scaling issues or maybe someone with a better memory will chime in on this.

GL,
Larry  k1UO
(Edited)
Photo of Bill NE1B

Bill NE1B

  • 21 Posts
  • 6 Reply Likes
Official Response
Have a look at your fonts folder, do you have Napoli font?  I had the same problem on my Dell Win10 laptop.  This Napoli download solved it:
https://www.flexradio.com/downloads/napoliserial-xlight-regular-zip/
Also look at your system settings, screen resolution should be at 100%.
Also look at this: 
https://community.flexradio.com/flexradio/topics/partial-frequency-readout?topic-reply-list%5Bsettin...
Photo of Bob W8RMV

Bob W8RMV

  • 21 Posts
  • 3 Reply Likes
The font did it!!!  I tried another that I found searching this site & that didn't. Thanx Bill!!

73 Bob
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
Sorry I missed the font issue.  It would have been more evident if I could have seen the entire slice display.  Glad you got it working.

This conversation is no longer open for comments or replies.