Only the lower half of the VFO freq numbers showing

  • 1
  • Problem
  • Updated 8 months ago
  • Solved
When using the 6400M in PC mode using v2.1.32, the flag & the panel showing the VFO frequency, only shows the lower half of the numbers.  I checked here to find a missing font as a solution,  I verified that the computer I am using does have the SF font.  But I d/l'd it anyway & installed the Font anyway.  But no joy.  Any other suggestions?   73 Bob
Photo of Bob W8RMV

Bob W8RMV

  • 21 Posts
  • 3 Reply Likes

Posted 8 months ago

  • 1
Photo of Bill NE1B

Bill NE1B

  • 16 Posts
  • 4 Reply Likes
Official Response
Have a look at your fonts folder, do you have Napoli font?  I had the same problem on my Dell Win10 laptop.  This Napoli download solved it:
https://www.flexradio.com/downloads/napoliserial-xlight-regular-zip/
Also look at your system settings, screen resolution should be at 100%.
Also look at this: 
https://community.flexradio.com/flexradio/topics/partial-frequency-readout?topic-reply-list%5Bsettin...