On my Flex 6500, whenever I go to 10 meters I lose the transmit icon. This is regardlist of saving profiles. Other band OK

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I lose the transmit icon only  on 10 meters when changing bands. Setting profiles does not help on my Flex 6500. No slices are active on 10 meters at the time. Is there a parameter missing? Using latess firmware
Photo of Flash Gordon

Flash Gordon

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9022 Posts
  • 3422 Reply Likes
FG - I am not sure I completely understand you problem.  Can you post before and after full SmartSDR screen shots of the behavior you are describing?
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3868 Posts
  • 1176 Reply Likes
Is the problem that the red TX selection indicator on the slice flag is not lit up? Or that is has totally disappeared and you cannot turn it on? If it is the first scenario, the profile you saved may not have had it selected, for example because you had been working split with TX on slice B and the closed B leaving nothing selected.

If you can select it now, all is good. Just resave the profile with it turned on and you are OK.

If this is not the case...... Keep talking to Tim! He will get you straightened out! Hi hi!
Photo of Flash Gordon

Flash Gordon

  • 7 Posts
  • 0 Reply Likes
Tim, I tried removing the slice and then re-established the 10 meter slice. TX lit up briefly and then disappeared. On the lower right lower corner of the SCR sceen, the nottion now reads "TX not ready". Only does it on 10 meters.
Photo of Flash Gordon

Flash Gordon

  • 7 Posts
  • 0 Reply Likes
The TX icon is active, but the when I curser over it. "inhibit: Software"
Photo of Flash Gordon

Flash Gordon

  • 7 Posts
  • 0 Reply Likes
Tim, when I curser over that area, it reads now,  "Inhibit: Software"
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9022 Posts
  • 3422 Reply Likes
There is your answer.  You have TX Inhibit enabled.  Open Settings->Radio Setup->Transmit tab and disable TX Inhibit.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3868 Posts
  • 1176 Reply Likes
Tim, Is the TX Inhibit band-dependent or universal?
Photo of Michael - OZ1MDF

Michael - OZ1MDF

  • 40 Posts
  • 14 Reply Likes
By reading first post, it must stand to reason that the feature is on a per-band basis.
Otherwise it cannot make sense that the problem will occour only
on the 10 meter band.

Suggestion:
Expand functionality to provide a TX-master-disable-checkbox that overrides
all the settings for the individual bands, which is also listed using checkboxes.
(Edited)