Omnirig ini files

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Which rig does one select for using with Omnirig? The latest SmartSDR ini file is dated 13th Dec 2014. Does it need an update? Currently, I am using TS-2000 and that seems to be working FB.

TIA
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
Official Response
I have a new version of the Omnirig.ini for SmartSDR.  I am still testing it before I send it to Alex to include in the OmniRig distribution.  If you want a copy to use at your own risk, e-mail me off the Community.