Odd WSJT WSPR behavior

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)
Just for fun I ran WSJT WSPR on 30 & 20 to see what was coming in. Weirdly I get identical stations and signal reports on both bands. However FT8 does not so this. Running 2.4.9, Slicemaster v0.10.6b and WSJT-X v2.0.1 7ddcb7




Photo of Zack Schindler - N8FNR

Zack Schindler - N8FNR

  • 152 Posts
  • 27 Reply Likes

Posted 6 months ago

  • 1
Photo of Bill W2PKY

Bill W2PKY

  • 540 Posts
  • 94 Reply Likes
Check your DAX assignments for both slices in WSJT-X. Might be listening to the same DAX channel on both WSJT-X instances.
(Edited)
Photo of Zack Schindler - N8FNR

Zack Schindler - N8FNR

  • 152 Posts
  • 27 Reply Likes
Good call but they are both different DAX channels.
Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
Might be the way it uploads with more than 1 instance of WSJT running? 
(Edited)
Photo of Ted  VE3TRQ

Ted VE3TRQ

  • 580 Posts
  • 206 Reply Likes
Did you start wsjt-x on different config directories, Zack? Each instance needs to be started with the command-line option to start on a fresh configuration set (directory, actually). My apologies if you are already doing this - I have no intention to insult your intelligence.
Photo of Zack Schindler - N8FNR

Zack Schindler - N8FNR

  • 152 Posts
  • 27 Reply Likes
I did not start WSJT in different config directories. However Slicemaster lets you run two instances of it. WSJT FT8 works fine this way using two different slices. 
Looks like I will have to start WSJT in different config directories to monitor WSPR from two different slices.
Photo of John - AI4FR

John - AI4FR

  • 219 Posts
  • 60 Reply Likes
Does this only happen on the 1st of the 4th month of the year?


Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
only on April 1 rev 1.01