Odd behavior when offset for wsjt-x is greater than 3k...anyone else see this?

  • 2
  • Question
  • Updated 4 years ago
  • Answered
I've been spending a lot of time using WSJT-X for JT-65 and JT-9. Enjoying digital modes more than I anticipated.

I've noticed that every so often when the offset is greater than 3k the flex will show the red TX transmit, however in the waterfall it shows no signal and nothing noted in panadapter either.

Here is what SmartSDR looks like during this event


Anyone else notice this behavior with WSJT-X and SmartSDR?
Photo of Mike KM4LQP

Mike KM4LQP

  • 17 Posts
  • 4 Reply Likes

Posted 4 years ago

  • 2
Photo of Cedric HB9HFN

Cedric HB9HFN

  • 30 Posts
  • 14 Reply Likes
Official Response
Set your TX High Cut > 2900 (e.g. 4000)!
Photo of W7NGA

W7NGA

  • 451 Posts
  • 190 Reply Likes
What Cedric says and don't forget to setup a JT65 profile otherwise it will be a recurring problem. I tend to forget to enable DAX as source on transmit when bouncing from JT65 and SSB modes.
(Edited)
Photo of Mike KM4LQP

Mike KM4LQP

  • 17 Posts
  • 4 Reply Likes
Dang that was fast for the exact right answer!  Thanks!
Photo of Phil m0vse

Phil m0vse

  • 208 Posts
  • 38 Reply Likes
Another fix for this is to use the fake split mode of WSJT-X, this will automatically increase or reduce the frequency enough to keep the transmit signal at around 1.5k and return to the correct frequency on receive.
(Edited)

This conversation is no longer open for comments or replies.