Not Connecting from my Iphone6S on ATT LTE

  • 1
  • Question
  • Updated 11 months ago
  • Answered

Installed version 2.0.17 this morning and everything working beautifully and finally tonight had a chance to try my Iphone6S with the WI FI off to see if I could connect and I cannot connect from my Iphone 6S on ATT LTE system. It does not discover the FLEX6300? I must have something not right in the router? I tried opening ports 4993 and 4994 to the main computer but that didn't work. Anyone have a quick fix it is an XFINITY Router Dual Band XB3 Modem. It worked with the VPN. Any assistance would be appreciated.

Photo of Barry J Cohen

Barry J Cohen

  • 28 Posts
  • 1 Reply Like

Posted 11 months ago

  • 1
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2246 Posts
  • 871 Reply Likes
Hi Barry,

Did you go through the smartlink setup?
Photo of Barry J Cohen

Barry J Cohen

  • 28 Posts
  • 1 Reply Like

Thanks to all. Had a flawless install this morning and didn't get to try the phone till tonight. The problem was 2 fold. 1. The PTT timed out so even though the link tested OK and showed up on the phone it wouldn't connect so I unregistered and re registered again.

2. I only had a 4G connection in the room I was testing it in.


I think the last problem was I had to restore the Application in the App store and now I am up and running.


Thanks to ALL!!/ My RX seems to work better than ever on strong signals and I finally figured out how to get the XIT to show on the screen. Everything good for now and hope I don't have to  bother anyone too much. THIS group and the FLEX team is great support and next will be testing the Maestro remotely!

Thanks again

73 Barry  N2BJ 

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3866 Posts
  • 1176 Reply Likes
That is a good reminder....if you once had SSDR-IOS running and it now says you don't own it, then go to the SSDR-iOS "Tools" menu and hit "Restore" for the main app. Occasionally, after a change in network it seems to forget....
Photo of Jim Hight W5TUF

Jim Hight W5TUF

  • 2 Posts
  • 0 Reply Likes
When I attempt to setup smartlink I get an error that it can not find my Flex 6300. I do not have a UPnP setting on my at&t router. I have turned off all of my firewalls and still smartlink can not connect to my FLEX 6300. I have contacted at&t and they were not aware of any Universal Plug and Play settings on the router. Any help would be appreciated.
Photo of Ernest - W4EG

Ernest - W4EG

  • 190 Posts
  • 35 Reply Likes
I also have AT&T.
You have to get into your router and enter on a web page your default gateway. 
ex: 192.168. etc...
Then click on the Firewall and go to Nat/gaming at the bottom of that page click on Custom Service to add/edit the TCP and UDP ports.
Ps. You are going to need the Access Code on the router, in order to make any changes.
Photo of Jim Hight W5TUF

Jim Hight W5TUF

  • 2 Posts
  • 0 Reply Likes
Thanks. I opened up my router and found the ip address of the flex 6300 and edited the firewall settings and set it to allow all applications also called DMZplus mode.Everything is working fine. 
Photo of Ken Hansen

Ken Hansen

  • 247 Posts
  • 65 Reply Likes
" I must have something not right in the router? I tried opening ports 4993 and 4994 to the main computer but that didn't work."

I don't have the software running here yet, but shouldn't you open the ports to the RADIO, not the local (main?) computer?
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3866 Posts
  • 1176 Reply Likes
Yes, the ports to open are for the RADIO's IP port.
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
Make sure you watch the video on setting up SmartLink.  
https://www.youtube.com/watch?v=Umt3q0Uwk0Y

Over 561 views and growing.  

This is a must watch.  :)

Mike
Photo of Jim Gilliam

Jim Gilliam

  • 824 Posts
  • 168 Reply Likes

I had the same problem. One must register the IOS device with Smartlink. Tap the "settings" icon (the gears icon) and go to "enable Smartlink) (Requires V2 license).


Jim, K6QE

Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2243 Posts
  • 870 Reply Likes
Yes that is correct. Every device that you want to use as a radio client needs to log in to SmartLink.