No RF output with DAX in v1.2.1

  • 3
  • Problem
  • Updated 5 years ago
  • Not a Problem

When I try to TX using DM780 (6.2) or MixW, I see what looks like audio on DAX Control, Transmitter keys; but, no RF. Tried USB and DIGU.


Anybody else seeing this? 

F6700, SSB works great. Worked great with v1.1.13


If I turn off DAX (In P/CW) the Mic goes active and I see RF.


Mike

Photo of WA6FXT Mike

WA6FXT Mike

  • 207 Posts
  • 37 Reply Likes

Posted 5 years ago

  • 3
Photo of jim WB5AAA

jim WB5AAA

  • 41 Posts
  • 4 Reply Likes
i had the same problem  all look like it was working 
but no power  out 
i reset the  radio 6500  

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4026 Posts
  • 1248 Reply Likes
Are you remembering to activate TX in both the DAX control panel, and turn on the DAX button in the Transmit panel?  If you forget one or the other, then there is a wide trace in the panadapter when FlDigi tries to transmit, but it isn't really a signal, just wideband noise in the TX chain.  

If you uninstalled DAX when you upgraded to 1.2.1, then you may need to go back and redefine the audio lines in your Digital Interface programs.  While yo are at it, remember to open the properties for each audio channel and set the sampling rate to 16 bit, stereo, 48000.
Photo of Mike Hoing

Mike Hoing

  • 265 Posts
  • 42 Reply Likes
Same thing yesterday I just closed and reloaded DAX and all was well
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3479 Reply Likes
Mike are you still experiencing the problem?
Photo of WA6FXT Mike

WA6FXT Mike

  • 207 Posts
  • 37 Reply Likes
Tim,
No, it has gone away and all seems (Well almost) fine.
I did have a moment of weirdness, when, after it started working, I couldn't find the DAX control panel. It was not in the usual place. Understand DAX was working, just no control panel. When I tried to start the program from the Start folder, it complained that one was already running.

I decided it was time to get some sleep. :^). When I awoke and fired up the next evening, all was well. (Go figure!)

73's

Mike
Photo of Mike Hoing

Mike Hoing

  • 265 Posts
  • 42 Reply Likes
No it has happen twice this weekend. Both times I closed Dax then restarted it. Everything seemed to work well

This conversation is no longer open for comments or replies.