NO RF IN SSB

  • 1
  • Problem
  • Updated 5 years ago
Reciecved my flex-6500 today. After set-up, I tried to xmit into a dummy load, no RF. Tune function works like it should. With MOX on and talking into microphone no RF present. What am I doing wrong.
Photo of Bob G   W1GLV

Bob G W1GLV

  • 654 Posts
  • 109 Reply Likes

Posted 5 years ago

  • 1
Photo of James Kennedy-WU5E

James Kennedy-WU5E

  • 302 Posts
  • 31 Reply Likes
look on the Right side , and move the RF power to the desired power. and below that is mic gain
Photo of James Kennedy-WU5E

James Kennedy-WU5E

  • 302 Posts
  • 31 Reply Likes
on the lower left you will see a transmit control panel click it and then you will see the power , hope this works for you
Photo of Dale KB5VE

Dale KB5VE

  • 411 Posts
  • 56 Reply Likes
Need more details. What mic. Is the mic/bal checked properly? Do you have the power slider all the way up? Do you have comp turned on?
Photo of Dale KB5VE

Dale KB5VE

  • 411 Posts
  • 56 Reply Likes
Remember the rf out slider adjust the carrier out in sub and cw . When you go to tune the slider can adjust the tune carrier. The mic setting controls the front eight pin connection and the bal controls the rear balance mic. You will need to click the comp to get the proper mic gain.
Photo of Michael - N5TGL

Michael - N5TGL

  • 307 Posts
  • 101 Reply Likes
Also will need to hit the +20 button if you're using a direct mic in.

To summarize:
*Open transmit control panel, second button from the left in the lower left hand corner.
*If mic is plugged in back, select "bal" otherwise select "mic" in the panel
*Set mic gain to ~80
*Hit the +20 button
*Make sure "comp" is selected

That should do it!
Photo of Bob G   W1GLV

Bob G W1GLV

  • 654 Posts
  • 109 Reply Likes
Thanks to everyone who responded to my problem. I would like to especially thaks Michael, N5TGL, for his input. Everything is working. Awesome radio.