No connection light turns green than Red

  • 1
  • Problem
  • Updated 4 years ago
I received my 6300  a week ago after waiting a month dew to postal delays.
I was very keen to get it going but to my surprise I could not connect to the computer.
I tried 4 different computers and updated drives but the radio still blinked green and went to red after a few minutes. I haven't heard from Dudley for a while but he did suggest a reset which did not fix the problem. I thoght it was to be plug and play but not in my case what am I doing wrong.
My first SDR.
Sid
Photo of Sid

Sid

  • 11 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jim K4JAF

Jim K4JAF

  • 332 Posts
  • 83 Reply Likes
Are you using any virus software such as Eset or others than have a firewall?  If you you have to configure the virus software to pass the Smartsdr software.  Do you see the 6300 on the initial startup screen?  Jim K4JAF
Photo of Mike Hoing

Mike Hoing

  • 255 Posts
  • 40 Reply Likes
Sid,


where are you located. I woild be willing to talk on the3 phome or via Skype to help. If you want the help let me know


Mike

N9DFD
(Edited)
Photo of Sid

Sid

  • 11 Posts
  • 0 Reply Likes
I use AVG not sure if it has got a firewall but did dissable it and windows firewall.
No inital start up screen. I tried an older computer with XP and it did connect but no start up screen.
Thnks for the reply.
Sid 
Photo of Sid

Sid

  • 11 Posts
  • 0 Reply Likes
  Hi Mike I am in VK so to ring Flex its a bit late at night for me. They are working while I am sleeping.I had my computer tec mate helping me but the radio still went onto red. We could try Skype if you are availale.
Regards Sid 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Sid - Dudley should be in touch with you shortly regarding your Helpdesk ticket.