No Waterfall When Using Ham Radio Deluxe on Windows 10

  • 1
  • Question
  • Updated 3 months ago
  • (Edited)
I have a 6400 and was using Ham Radio Deluxe on a Windows 7 computer without an issue.  I set up another computer with Windows 10.  I installed the Flex software on it along with HRD.  I made sure that the setting in HRD that I used on the Windows 7 computer were duplicated on the Windows 10 computer.  It seems that I am not getting any receive sound from the 6400 into DM780 when using DAT Audio TX 1 as the Input and DAX Audio TX as the Output.  The waterfall is black and the soundcard signal level indicator has no audio being received.  I contacted HRD support and provided them with screen shots and they claim that I do not have HRD configured completely and I need to use Slice Master 6000.  I made sure the settings on the Win 10 computer were exactly like those on the Win 7 computer and I did not have to install Slice Master 6000 on the Win 7 computer to be able to use HRD DM780
 
Any suggestions on what to check to see if I can get receive audio into DM780?  I checked the audio setting in Windows 10 and everything seems to be fine.

Thanks,
Charlie W3DDF
Photo of Charlie Wirth

Charlie Wirth

  • 9 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Roy - W5TKZ

Roy - W5TKZ

  • 134 Posts
  • 13 Reply Likes
Hi Charlie,

I hope I did not misread your line... "6400 into DM780 when using DAT Audio TX 1 as the Input and DAX Audio TX as the Output."

The input expects to see "DAX Audio RX 1 instead of "TX". 

Try making that change.

Roy - W5TKZ
Photo of Charlie Wirth

Charlie Wirth

  • 9 Posts
  • 0 Reply Likes
That was a typo.  It is RX 1 into the Input.
Photo of Roy - W5TKZ

Roy - W5TKZ

  • 134 Posts
  • 13 Reply Likes
Charlie,
Have you opened the DAX Control Panel to see if the RX Stream button Number 1 is blue and slice "A" is showing streaming? If the button is yellow, go to the Flag on the radio screen. At the bottom right of the flag, find the box labeled "DAX". click this box for a drop down. Set the channel for 1. This should turn on the streaming in the DAX Control panel. If none of these things correct your problem, I suggest submitting a help ticket to Flex. Good luck Charlie.

Roy - W5TKZ 73    
Photo of Charlie Wirth

Charlie Wirth

  • 9 Posts
  • 0 Reply Likes
Roy:

 I did check the DAX control panel and the number 1 RX button is blue and shows streaming. This morning I checked DAX again and checked the IQ streams and number 1 was not blue.  After checking it and make it turn blue I now have a blue waterfall but it seems the audio level going into HRD DM780 is very low.  The soundcard level bar only shows a very small amount of green at the bottom and the Audio Percentage level on the lower status bar is zero.  I went into Control Panel and Sounds in Windows 10 and all DAX sound levels are at 100%.  

 I also have WSJT-X on this computer and it works great.  I do have an open ticket with HRD.

Charlie