No waterfall running SmartSDR 1.8 via VPN

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I configured my Netgear R7000 with OpenVPN which works much better than expected, 12ms access times and I'm averaging about 10mbps which is close to my upload bandwidth from Comcast.

I removed 1.7, installed 1.8 and everything installed fine, however when I connect to the Flex 6300 I get no waterfall.

Is there an option to check that I'm missing? I ran the default install which included CAT and DAX and both load up fine.

I'm a newb with this radio so I'm sure it's something simple I missed.
Photo of KC9NRN

KC9NRN

  • 324 Posts
  • 32 Reply Likes

Posted 2 years ago

  • 1
Photo of KC9NRN

KC9NRN

  • 324 Posts
  • 32 Reply Likes
Official Response

Newbie mistake, when I configured OpenVPN I configured it UDP instead of TCP, made the switch and everything is working perfectly.

It was staring me in the face the whole time.