No Upgrade Light in Radio Chooser

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Hopefully, I'm just missing something, but I read thru the v1.4 Release Notes, turned on my 6700, opened SSDR, and got a radio available green dot in the chooser, not the yellow upgrade dot that I should get to upgrade from 1.3.8 to 1.4.  What do I need to do?  Thanx and 73, Jim
Photo of Jim Shaw/AL7BA

Jim Shaw/AL7BA

  • 30 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 462 Posts
  • 71 Reply Likes
Did you click on the set up in the location where the new program is located? Sounds to me like you are still running 1.3.8 instead of 1.4 icon.
Photo of Jim Shaw/AL7BA

Jim Shaw/AL7BA

  • 30 Posts
  • 0 Reply Likes
Not sure what you mean by "...where the new program is located?"  I haven't downloaded anything yet.  I thought that was kicked off by SSDR giving me a yellow upgrade dot and an upgrade button in the radio chooser when I open my SSDR 1.3.8 icon.
Photo of Jim Gilliam

Jim Gilliam

  • 462 Posts
  • 71 Reply Likes
Official Response

You have to download the new 1.4 program and install it. After you install it, a new 1.4 icon will appear on your desk top and you double click on it. Your Flex will see that it no longer is being executed from 1.3.8 and will start to load the new firmware into its memory.


Jim

Photo of Jim Gilliam

Jim Gilliam

  • 462 Posts
  • 71 Reply Likes

You can download the new program from this URL


http://www.flexradio.com/downloads/smartsdr_v1-4-0_installer-exe/

Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 973 Posts
  • 180 Reply Likes
1. Export your profiles.

2. Turn off the Flex.

3. Deinstall 1.3.8.

4. Download 1.4.0

5. Install 1.4.0.

6. Turn on the Flex.

7. Start SmartSDR 1.4.0.

8. The yellow dot will turn on.

9. Follow instructions, firmware update will commence.

10. Import your profiles.
11. Tadaaaa!


73, Alex DH2ID
(Edited)
Photo of Jim Shaw/AL7BA

Jim Shaw/AL7BA

  • 30 Posts
  • 0 Reply Likes
Ah, the "aha" moment.  I just reviewed Steve's announcement e-mail and see the link for the 1.4 installer.  Thanx for your assistance. 73
Photo of Jim Shaw/AL7BA

Jim Shaw/AL7BA

  • 30 Posts
  • 0 Reply Likes
Thanx, also, Alex, altho I don't really need to uninstall 1.3.8 from what I've read, do I?
Photo of Robbie - KI4TTZ

Robbie - KI4TTZ

  • 484 Posts
  • 78 Reply Likes
The older versions don't have to be uninstalled, but be sure you don't load the old one by accident in the future and "downgrade" your radio back to the older version.
Photo of Jim Gilliam

Jim Gilliam

  • 462 Posts
  • 71 Reply Likes
All the older versions occupy different locations than the newer versions. I found it makes no difference whether I keep them or not as long as I always start 1.4. I just deleted the icons to make sure I don't start any older versions of SmartSDR or any CAT or DAX versions.
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 973 Posts
  • 180 Reply Likes
Uninstalling old versions is just my way to stay sane ;-) 
My wife isn't so sure about that, though....
Photo of Jim Gilliam

Jim Gilliam

  • 462 Posts
  • 71 Reply Likes
Wives were born to torment hams

This conversation is no longer open for comments or replies.