no tx audio

  • 1
  • Question
  • Updated 6 months ago
Hi,

1. I just installed Fldigi following video instructions and post instructions
2. When I transmit there is no audio going to the Flex 6400M. Only MOX activates
3. I have activity showing in my TX streaming (SmartDAX)
4. I have set DAX AUDIO TX as my deafult playback device
5. DAX is selected on the radio menu

Am I doing something wrong?

Thanks!
Photo of Paulo CT1ETE

Paulo CT1ETE

  • 30 Posts
  • 1 Reply Like

Posted 6 months ago

  • 1
Photo of Mark - WS7M

Mark - WS7M

  • 1321 Posts
  • 500 Reply Likes
So Dax TX is "input" to the radio from FLDigi.   I have no used FLDigi in a long time. Does it not have an "output" device?
(Edited)
Photo of Paulo CT1ETE

Paulo CT1ETE

  • 30 Posts
  • 1 Reply Like
I forgot to say I have DAX Audio TX as my playback device


Photo of WX7Y

WX7Y

  • 775 Posts
  • 159 Reply Likes
Are you using DAX Channel 2?
That is what you have FLDIGI set too
on the slice window make sure you have DAX set to the same Channel that you plan on using?
in the "Phone" window on the far right make sure you have DAX selected
Bret
WX7Y
Photo of Paulo CT1ETE

Paulo CT1ETE

  • 30 Posts
  • 1 Reply Like
Hi Bret. Yes, I am using DAX 2 both on Fldigi and on the radio. I also have DAX selected on MIC menu. I have the same config with WSJT-X and it’s working fine. The reception is fine only the tx is not transmitting audio on Fldigi. Thanks.
Photo of Paulo CT1ETE

Paulo CT1ETE

  • 30 Posts
  • 1 Reply Like
Well....

I have Fldigi config as per SmartSDR User Guide. I changed from RX 2 to RX 1 both on the 6400M and Fldigi. DAX is selected on MIC Menu. When I push the macro button for CQ, the PTT puts the 6400M on MOX but there is no tx. I can see on SmartDAX the streaming audio at a level near the 0. I really don't know what to do next.
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 200 Posts
  • 33 Reply Likes
Check you TX Bandwidth. If you are in the DigU mode, the default TX bandwidth is 1000 to 2000 Hz, you show you are transmitting at 2200 Hz, outside of TX bandwidth and your DAX IS ENABLED on the SSDR console.

Dudley
Photo of Paulo CT1ETE

Paulo CT1ETE

  • 30 Posts
  • 1 Reply Like
I checked and now I am within the bandwidth. No success!
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
Is TX Inhibit enabled in Radio Setup TX tab? If so, set to disabled and restart fldigi.

Good luck.

Kev


Photo of Paulo CT1ETE

Paulo CT1ETE

  • 30 Posts
  • 1 Reply Like
Hi Kev. TX inhibit is off.
Photo of Bruce  WE7P

Bruce WE7P

  • 3 Posts
  • 2 Reply Likes
In the screen shot you posted, bottom window says " PortAudio error: unanticipated host error ". I don't use Fldigi, but this seems like it is telling you there is an error in your settings.

Bruce
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 200 Posts
  • 33 Reply Likes
Port audio error, GOOD POINT.
Make sure no DAX driver is set as a default audio device. Entirely separate sound device from normal computer sound device.

Dudley
Photo of Paulo CT1ETE

Paulo CT1ETE

  • 30 Posts
  • 1 Reply Like
Dudley. I will keep trying as soon as I get my 6400M back from service center. Thanks for the tips. Anyway, FYI FT8 works fine.