No transmit on 6400

  • 1
  • Question
  • Updated 9 months ago
I received my 6400 today.  Using SmartSDR 2.4.9 on a Windows 10 computer.  I hooked it up and all went fine until I tried to transmit using the FHM-2  mic.  No transmit at all.  It shows output using the ATU.  Contacted a local Ham who has the 6400.  We tried everything he could think of.  Used all the setting he was using on his radio, still nothing.  Does anyone have any ideas?  I did open a Help Ticket..  Frustrating to have a brand new radio that does not work.
Photo of James Ervin

James Ervin

  • 1 Post
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Eric Macauley

Eric Macauley

  • 5 Posts
  • 0 Reply Likes
The FHM-2 requires bias voltage, see page 157 in SmartSDR Software User Guide v2.x for where to enable it.
Photo of Dan KG0AQ

Dan KG0AQ

  • 62 Posts
  • 1 Reply Like
I was the local ham helping him. +20db bias was set to on. OBTW he has NO output on CW as well. TX inhibit is disabled. We did factory reset on radio and still no joy.
Probably something simple we are overlooking?
Photo of mikeatthebeach .

mikeatthebeach .

  • 480 Posts
  • 82 Reply Likes
Check the back to make sure you
Plugged mic into jack marked MIC
It happened my first time I had the
Mic in wrong jack

The end of the FHM-2 has
Two required connections needed
The MIC 3.5mm plug And the RCA PTT line

Make sure in Radio Setup TX tab that
The TX Inhibit is set to Disabled

73 Mike
(Edited)
Photo of mikeatthebeach .

mikeatthebeach .

  • 480 Posts
  • 82 Reply Likes
If your using SmartSDR on a PC and have
TeamViewer, someone can look at all
Your Settings
Mike
(Edited)
Photo of Jim Ervin

Jim Ervin

  • 4 Posts
  • 0 Reply Likes
Thanks to all who replied.  I did check all my connections and the menu items.  Tim (Flex Radio) suggested I do a cold boot and a Factory Reset on the radio.  Whatever it was went away and now I have power on transmit, both voice and CW.  Thanks again for your help.  Now, I have to tackle the Maestro and hook up the Amp.
73,
Jim
W0VKW
Photo of Doug

Doug

  • 154 Posts
  • 56 Reply Likes
There is some confusion when 1st setting up the 6400 or there was with mine. Following the start up sheet that Flex includes when my 6400M ( I had one of the earlier units about a year ago now) didn't include that you had to go and choose the included mic BUT  LOAD it. Yes it said default but that does not bring any audio out. After I went and loaded the FHM-2 from the list it took off. Maybe Flex has corrected this now I dunno know not pointing any fingers just FYI this has stumped many new owners after unpacking. Congras on the new rig go slow and enjoy the only problem I have found after buying a Flex is if you are like most Flex owners you will never want to go back to a conventional radio. People will say to me " Oh Kew or Yau or Icn have a new radio have you seen it" my reply is Oh OK but I could care less.