No Transmit Audio!

  • 1
  • Problem
  • Updated 8 months ago
No Transmit Audio in my 6700! I just installed the M629 microphone to the front 8 pin connector using the Inrad M-Y adapter, both sent by Flex, and I am not even getting it to go into transmit with the mike button. MOX button does put it into transmit but still no audio in USB or LSB.  Any suggestions? Thanks!  Dick, K1HC
Photo of Dick Bean

Dick Bean

  • 5 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Mark - WS7M

Mark - WS7M

  • 1356 Posts
  • 505 Reply Likes
HI Dick,

Do you have "Mic" selected on the right panel "PHNE" tab?

Your TX slice needs to be in a "phone" mode.
Photo of Gary Wise

Gary Wise

  • 79 Posts
  • 21 Reply Likes
Double check that the adapter is not upside down. Some adapters (I think Heil) could be put in that way.

Gary W4EEY
Photo of Dick Bean

Dick Bean

  • 5 Posts
  • 0 Reply Likes
Thanks, no, the adapter is lined up with the tab in the correct spot.
Photo of Dick Bean

Dick Bean

  • 5 Posts
  • 0 Reply Likes
Hi Mark - Thanks, yes, "Mic" is selected, but you may have lost me on the TX slice.  If I am thinking of the same thing, my slice states LSB (on 40 meters). 
(Edited)
Photo of Mark - WS7M

Mark - WS7M

  • 1351 Posts
  • 503 Reply Likes
Does your slice have a RED TX in the slice window?

Have you turned up the Mic gain in the same area where "Mic" is selected?   Try turning it all the way and see if you get anything at all.

Also in Radio Setup from the settings menu goto Phone/CW and in the microphone section try Bias and +20 and see if either of them make a difference.  I am not sure if your mic requires bias.  Probably not.  But can't hurt to try.
(Edited)
Photo of Paul - K6HR

Paul - K6HR

  • 121 Posts
  • 21 Reply Likes
Have you verified the pinout of the mic adapter?
Photo of Brian Morgan VK7RR/4

Brian Morgan VK7RR/4

  • 82 Posts
  • 21 Reply Likes
Your Inrad connector may be defective. I bought one direct from them a few months back and had exactly the same problem on my Maestro. I found two problems. The first was that the connector would not fully mesh with the socket on the Maestro which prevented even PTT from working and the second was that the two earth wires were not separated so that when the PTT was engaged I had an earth loop until I used another RJ45 connector and made sure the PTT earth and mic earth were separated.