No transmit audio via headset

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Brand new to Flex; got my 6300 yesterday. Ascending the steep learning curve ...

BUT, although I can transmit audio with the FHM hand mic just fine, when I connect my Heil Pro Micro headset and press the FS-2 foot switch, the radio goes into transmit but there's no outbound audio. I have Default and Mic selected on the P/CW panel, DAX is OFF on the panel and also at the left side of the main screen.

I figure I'm missing something simple ... or maybe the headset AD-1-Y adapter is kaflooey (brand new) ... or maybe I have it set up wrong.

The peddle's red cable with the RCA connector goes to the PTT port in the back, and the 1/4 inch phono jack from the peddle, which is supposed to go in the AD1Y adapter marked "footswitch," puts the radio into TX as soon as it's connected. With the PTT cable disconnected and the 1/4 phono plugged into the footswitch connector, it won't go into transmit until the red cable is jacked in again ... and when it is, no audio.

Any help would be appreciated -- maybe from someone with the same setup?  Thanks.

KK9TT - Joe

PS. Got a feeling I'll be posting here a lot in the next few weeks!
Photo of Joe - KK9TT

Joe - KK9TT

  • 23 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Joe - KK9TT

Joe - KK9TT

  • 23 Posts
  • 1 Reply Like
Official Response
Got it! That was it, the bias -- forgot all about that. First time I changed to it I'd left a plug unplugged. D'oh. Thanks so much guys.