No sound from remote PC SSDR 2.0

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I had no trouble downloading SSDR 2.0 on a remote PC and have it running via SmartLink.  Unfortunately, I am unable to hear any sound.  Is there a setting I am neglecting?
Photo of N3WWL

N3WWL

  • 33 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 861 Posts
  • 184 Reply Likes

1. Make sure your remote key is depressed and is showing blue.


2. Right click on the speaker icon of your computer and select playback devices.


3. Select a listed playback device you know is working and set it as the default device.


4. Leave that window and , again, right click on the speaker icon and select "open volume mixer." You should see the SmartSDR as a possible selection. You should see the audio bar moving up and down with the audio. Be sure it is enabled to listen.

Photo of N3WWL

N3WWL

  • 33 Posts
  • 0 Reply Likes
Thank you for the quick response. I neglected to engage the "REMOTE" button on the SSDR screen. I have a laptop that's connected to my home network in a different room than the shack and have to engage the remote button when operating there. I figured that I overlooked something lol. Thanks again Jim.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4025 Posts
  • 1248 Reply Likes
You will also need to check that your laptop's microphone is set as default in the Recording" tab or you won't be able to select "PC" in the SSDR mic tab.
Photo of Jim Gilliam

Jim Gilliam

  • 861 Posts
  • 184 Reply Likes

Glad it helped. I had a similar issue in that I could not get Verizon to work. It turned out that I had not registered my iPad after loading Version 2. Some one jumped in and made me aware of the possible mistake. It is such a great group helping out each other.


Jim, K6QE