No rf output on FT8

  • 1
  • Question
  • Updated 4 months ago
Everything was working before the 6600 went to Flex for "improvements" Now no keying the radio on FT8. Using wsjt-x 1.9.1 r8747. I'm not sure what is hosed up.
Photo of Mike

Mike

  • 69 Posts
  • 3 Reply Likes

Posted 5 months ago

  • 1
Photo of Jay / NO5J

Jay / NO5J

  • 1577 Posts
  • 227 Reply Likes
Mike

If it worked before it's trip to Flexradio and now won't.
Submit another Helpdesk ticket again.

#FlexRadio IRC chat

   73, Jay - NO5J

Photo of Mike

Mike

  • 69 Posts
  • 3 Reply Likes
Works on cw and ssb. Just won't key or send rf for FT8
Photo of Jay / NO5J

Jay / NO5J

  • 1577 Posts
  • 227 Reply Likes
I'd recheck all your SmartCat setup and WSJT-X >> Settings >> Radio Tab settings then, something must have changed.  

#FlexRadio IRC chat

   73, Jay - NO5J

Photo of N8SDR

N8SDR

  • 120 Posts
  • 21 Reply Likes
I'd also second the checking of SmartCat and DAX, it is possible that you have lost the previous settings you had with those applications, and it maybe just a matter of looking what you had in configuration on WSJTX and checking if those now exist in Smartcat and DAX.  It s most likely a simple matter of reconfiguration or re-adding  ports that may have been removed, also check for the ghosting of com-ports as well.
Photo of Mike

Mike

  • 69 Posts
  • 3 Reply Likes
dunno what may have changed. I got frustrated last night and turned everything off and bagged it. This morning now the radio keys and has output on FT8. Go figure.
Photo of Bob G   W1GLV

Bob G W1GLV

  • 670 Posts
  • 112 Reply Likes
Stop DAX and restart it. That should fix ur problem assuming all other requirements are met.