no receiver audio

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)

Hi,


I wanted my 6300 mainly for digital modes. I got to wondering this afternoon what the audio sounded like, so I plugged in a set of computer speakers. There is no sound coming from the speakers.  They are working. After reading what seems like 1000 comments about no audio, I am totally confused. Does anyone have a simple answer to my problem? The rig works beautifully on the all digital modes.

VC

KC0EM

Photo of KC0EM

KC0EM

  • 85 Posts
  • 9 Reply Likes

Posted 4 years ago

  • 1
Photo of William Hemmingsen

William Hemmingsen

  • 573 Posts
  • 278 Reply Likes
Where are you exactly plugging in the computer speakers?  Lineout of 6300? or Computer?
Photo of KC0EM

KC0EM

  • 85 Posts
  • 9 Reply Likes
Into the jack on the back of the 6300.
Photo of Jim K4JAF

Jim K4JAF

  • 361 Posts
  • 105 Reply Likes

Do  you have the speakers turned on, top right of screen?  Where are the speakers plugged into the 6300?  Are you sure the speakers work ok?  They should work fine if the speakers are turned on.

Must be something simple.  Jim K4JAF

Photo of Robert Kearbey

Robert Kearbey

  • 13 Posts
  • 2 Reply Likes
I have. Flex 5000. In order to use external speakers I use a small amplifier that plugs into the external speaker outlets. Just a thought. Would love to have a 6300 but am very happy with 5000. Bon k6dds
Photo of KC0EM

KC0EM

  • 85 Posts
  • 9 Reply Likes
You solved the problem. I saw the word "Remote" and that confused me. Once I turned on the speakers everything was okay. Thanks for the helping hand.
Photo of Larry - W8LLL

Larry - W8LLL

  • 466 Posts
  • 101 Reply Likes

Check the upper volume control if you have not already on the very top right, some people don't find it right away.

http://s707.photobucket.com/user/llav...

(Edited)
Photo of Andrew O'Brien

Andrew O'Brien

  • 384 Posts
  • 44 Reply Likes
When I tested a 6500 last year, you could not hear transmitted digital mode audio using SmartSDR.  To hear one's own tones you had to "fool" Windows via Windows sound settings.  I am not sure if this issue has been resolved by newer versions of SmartSDR.
Photo of Alan W4FBI

Alan W4FBI

  • 257 Posts
  • 31 Reply Likes
Are you using "powered" speakers? It's not like other radios that have an "ext speaker out" (non-powered). They must be powered speakers for the Flex 6000 series...

My .02
Photo of KC0EM

KC0EM

  • 85 Posts
  • 9 Reply Likes
Thanks to everyone for their help. the problem is solved.

This conversation is no longer open for comments or replies.