No Receive Audio On Remote

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I just got my new (refurb) laptop (HP Elitebook 8460p,  Intel i5 Dual Core 2500MHz,  750Gig Serial ATA,  4096mb RAM, DVD ROM,  14.0” WideScreen LCD, Windows 10 Professional 64 Bit, built in firewire, Express port, Displayport, mic, camera, Bluetooth, A.B.G. wifi, etc....for $155!)  An AWESOME deal! even if the aged battery's usual 4-hour lifespan is somewhat lower than 4 hours....

After initializing everything, I loaded SSDR and OpenVPN on it and tried to remote into my home station from the office.  I was using my wired headset and it worked perfectly.  When I got home and put it on WiFi it worked even better.  I connected my Logitech Bluetooth Headset/mike combo and enjoyed some more remote operation.....until....

I tried to change back to listening to the built-in speaker.....all of a sudden, there was no remote receive audio.

I have gone into the Windows audio utility (playback and record) and set everything to the correct Default audio channels...nothing....on headset, speaker, whatever...

I have uninstalled the Logitech headset from Device Manager and rebooted several times....nothing....

I have toggled every button and click box I can think of...nothing....

No remote receive audio on headphones, or speaker, no matter how I set it.

I CAN go to DAX and tell the Windows Audio utility to "listen" to a DAX channel and I can hear the receive audio through DAX.

My guess is that somehow the remote audio codex has gotten corrupted.

OR... that being a newly begun Windows 10 operation a background update somehow corrupted something?

So I guess I need to uninstall and reinstall SSDR.  I ran out of time last night due to other family obligations.....

Before I do this this evening, does anyone have any other constructive suggestions.

BTW... I DO get Remote receive audio on my Shack computer connected through a switch to the 6500 and then to the router, and on my office desktop via OpenVPN.  So the problem is not in the rig.

I am stumped, except for the reinstall.....

Ken - NM9P
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
  • baffled, but not hopeless..I'll figure this out!

Posted 3 years ago

  • 1
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Official Response
UPDATE:  It's a Miracle!  (kidding)

I left the laptop on last night and let Windows Defender do a whole disk protection scan, since it was new and kept giving me the "your computer is not protected" message that it always does before it does a full scan.

I went home for a late lunch at 3:00 pm and the laptop had cycled OFF... perhaps after another update? 

When I booted it up and opened SSDR, I had remote receive audio on the internal speakers!

I can only speculate that ONE of the following happened....

1) Testing Remote Audio with the other computers allowed the codec to reset...

2) Another Update happened overnight that fixed the problem....

3) Being completely powered off overnight instead of simply rebooting/restarting the laptop allowed something to reset...

4) God really likes me......(;p)     (I didn't even have to lay hands on it and shout "Heal.....")

5)  I had something set amiss that I didn't realize...possible, but I think I checked everything more than three times...)

At this point, I am at a loss to explain.....But I am happy it doesn't require reinstallation of SSDR.

Ken - NM9P

Consider this one mysteriously SOLVED.  Perhaps a PEBCAK error.....