no power out when maestro is in ssb tune mode

  • 2
  • Question
  • Updated 8 months ago
  • (Edited)
I have a Flex Maestro and 6600.  I use these in combination with a KPA 500 and KAT 500 Tuner.

With the internal tuner bypassed, I used to be able to press the Tune button on the Maestro and provide a signal for the external tuner to tune when in USB or LSB mode.  Now when I press the Tune button I don't get any power output from the 6600.  If I change the mode on the 6600 to AM, then I do get a signal output to the external tuner.

If I bypass the external tuner and activate the internal 6600 tuner, it tunes in LSB or USB mode.

In all cases, the power output level setting in the Maestro indicates in should be transmitting with a power level of 10 watts.

When I test the tune function using SmartSDR for Windows and my PC, selecting the tune button generates a signal for my external tuner to use in LSB or USB modes.

The Maestro used to work the same way.  

The 6600 provides full output when modulation is present in USB or LSB.

I am running Version 3.0.27.131 on the 6600 and Maestro.

Any ideas on how to restore this function in the Maestro?

Thanks

Jeff
KD6RC
Photo of Jeff

Jeff

  • 17 Posts
  • 1 Reply Like

Posted 9 months ago

  • 2
Photo of Wayne Price

Wayne Price

  • 3 Posts
  • 1 Reply Like
My 6600M has started doing the same thing.  From a power off boot, with no network connection, there is no way in SSB to get power output in TUNE.  For such operations, I have to switch to CW mode.
Wayne W5GIE
Photo of Phil - AA4MY

Phil - AA4MY

  • 11 Posts
  • 0 Reply Likes
My 6700 is doing the same, but with SmartSDR on my main PC.  TUNE works fine on my iPhone, or on a second computer running SmartSDR.  Both are running 3.0.27.
Photo of James Kennedy-WU5E

James Kennedy-WU5E

  • 374 Posts
  • 40 Reply Likes
my Flex 6600 does the same thing with SSB on 3.1.7  it will tune in CW but not in SSB
it goes into tune mode but no power or signal out of the radio.