No power out on FT8

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I have been trying to get FT8 up and running on my 6500 for several days now.  I have checked several U tube videos and online operating manuals.  It appears everything is set up correctly.  Time is synced with WWV.  I am decoding and showing decoded signals all OK.  When I try and send a CQ or answer someone elses CQ, I get no response.  I'm showing no RF output on DIGU.  I'm showing 95 watts out on 20 meters on CW. When I switch over to DIGU and hit tune,  I am showing the red lite comes on and there is a signal on the transmitter freq.  But no RF output.  I would greatly appreciate someone getting on the phone with me and possibly pull up the "team viewer" and get me straightened out.

Thanks
W4HXJ
850 five seven 2 two one eight 2
Photo of "OB"

"OB"

  • 5 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Pat N6PAT

Pat N6PAT

  • 479 Posts
  • 190 Reply Likes
I've been experiencing the same thing several times a day. I will have 5 or 10 QSO's then all of a sudden no power. I am not changing any settings. It just drops out completely yet is fine for tuning , SSB or CW.

I have to shut down WSJT-X and sometimes SSDR and the radio itself before it returns. If you check the QRZ forum someone else had the same problem but did not mention the brand of radio.

When I first reported this problem I made a video of it happening and someone pointed out I had the cut set wrong. I reset it and it worked for a while and now it's back. The strange thing is it works then goes out with absolutely no change to any settings.

6700 v1.10.16.91
Photo of Takeshi Yamada

Takeshi Yamada

  • 172 Posts
  • 51 Reply Likes
Is DAX TX button on?
Open DAX panel, and check if the top TX button turned to blue.
I experience sometimes it turned to off automagically.

Regards,
Ken Yamada, JI1BNU
Photo of Mike - AG6BF

Mike - AG6BF

  • 13 Posts
  • 0 Reply Likes
Dont forget to turn the on DAX button on the right side of the screen in the box where mic, proc, & mon selection are available.
Photo of Mike - VE3CKO

Mike - VE3CKO, Elmer

  • 473 Posts
  • 215 Reply Likes
Make sure DAX button in the microphone panel is on. I have found that when I selected DIGU it actually shuts off DAX then when it goes to transmit, it switches mode to USB and turns DAX back on. So I looked into the Setting of WSJT-X 1.8 and in the Radio tab I saw Mode was set to USB, so I changed that to NONE. Now I can select DIGU and turn on DAX and it does not change.
(Edited)
Photo of "OB"

"OB"

  • 5 Posts
  • 1 Reply Like
Official Response
Both DAX buttons are on for channel one or slice A.  The DAX button on the Mike control was NOT selected.  When I selected it it turned blue and I now have power out with the indications.

Thanks gentlemen.
That fixed it.   Now to try and make a QSO.
Photo of Pat N6PAT

Pat N6PAT

  • 479 Posts
  • 190 Reply Likes
The DAX button is not an issue in my case. I've been using DIGU exclusively for the past few weeks - love FT8 - and have not changed it or anything else

This conversation is no longer open for comments or replies.