No power out on Flex 6600

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
No power out when transmitting on Flex 6600
Running v2.4.9
Win 10 Home v1903  OS Build 18362.592

Everything looks fine and it will tune, I get incoming audio but i do not hear myself when I hit MON and I get no power out.  I checked all the mic connections and and still nothing.

The only thing I've done lately is upgrade my router but I don't see how that would affect anything.  Radio was still able to connect at start up, DAX, CAT and SDR all started fine.  Wondering if something I'm not aware of changed and I just can't see it.

Would appreciate ANY help.

Thanks
Rob - AK7RM
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes

Posted 2 months ago

  • 1
Photo of KD0RC

KD0RC

  • 183 Posts
  • 26 Reply Likes
The power is not turned all the way down is it? I have done that twice already...
73,
Len, KD0RC
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes
No, power set to 90 watts
Photo of YV5WZ

YV5WZ

  • 429 Posts
  • 50 Reply Likes
CHECK Tx Band settings:

Menu -->  Settings ---> Tx Band Settings  and check if accidentally  delete a mark...I did....then I have power in all bands except 40 mts.......solved when I marked again
Photo of N8AUM

N8AUM

  • 192 Posts
  • 27 Reply Likes
Screen shot of ur settings might help ?
(Edited)
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes
Will submit latter today, currently at work, good idea, probably something simple, fingers crossed
Photo of Mark - WS7M

Mark - WS7M

  • 1465 Posts
  • 549 Reply Likes
What mode are you using?  If voice perhaps no modulation?

Can you try CW and see if you get power out in that mode?

What happens if you hit tune button?  Do you get power out then?

If you've tried all of these and it is still not working I'd try a factory reset.  Hopefully you have your profiles backed up because the reset will wipe them clean.
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes
Mode is VOICE. Don’t have a key to try CW tone. It tunes just fine, right sown to 1.3/1 SWR... factory reset as a last resort!
Photo of Doug Hall

Doug Hall

  • 234 Posts
  • 62 Reply Likes
Rob,
I fully agree - factory reset only as a last resort. In the 5 years that I have owned my Flex I have had to do a factory reset to fix problems only twice, and that was back when I was on the alpha test team running alpha releases. Perhaps a factory reset will fix the problem, but you won't know what caused the problem, and won't know what to do when it happens again, so it's just sweeping the problem under the rug. In my opinion it's worth more digging before you throw in the towel and reset the box.

Do you get 100W out in Tune mode if you increase the Tune Pwr slider to max? If so, your PA is likely fine. On the Phone/CW panel is something other than MIC (like ACC or PC) selected as the audio input source? Mic gain OK? Finally, do you have a spare mic you can substitute to make sure your mic is OK?

Best of luck & 73,
Doug K4DSP
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes
1) unit does tune while the power slider is set to max, i'm only tuning at 10watts though.
2) Audio input is set to MIC
3) I don't have another mic that will work with the flex but will check to make sure.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4656 Posts
  • 1099 Reply Likes
Just do a factory reset, it is easy and painless. remember to save and store your profiles.
Photo of Sergey Abrikosov

Sergey Abrikosov

  • 414 Posts
  • 61 Reply Likes
I had several times issue that I do not have any output in FT8 or SSB, only CW.
SSDR restart did not help.
Radio power cycle cure this issue (for me) on 6600.
Sergey, KN7K
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes
How do you do a radio power cycle?
Photo of Doug Hall

Doug Hall

  • 234 Posts
  • 62 Reply Likes
I think he's referring to completely removing DC power from the radio as opposed to just cycling the power via the front panel power button.
Photo of Sergey Abrikosov

Sergey Abrikosov

  • 414 Posts
  • 61 Reply Likes
By power cycle I meant - turn it OFF, wait for 1 min, turn it ON.
it worked for me few days ago.
Sergey, KN7K
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes
Tried it, no joy.. thanks for the suggestion.
Photo of N9VC

N9VC

  • 214 Posts
  • 65 Reply Likes
I'll hazard a guess, check your box just above the processor button to make sure
the correct input for your audio input is selected. I use the balanced input and
will get no audio if the mic input is selected.
Had it change a couple of times unexpectedly, so don't rule out the obvious or not
so obvious. Good luck.
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes
It's set to MIC
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes

OK, so this is strange, I was looking at doing a full factory reset so I went to export profiles.  Noticed that the GLOBAL, TX and MIC profiles had "v2.3.7 Profile 122618" even though I'm running v2.4.9

After I saved it I saw the Mic meter jump as I talked and bam, it's function fine.  Sad thing is I don't know what it was before I exported the profile.  Located just above the TUNE MOX buttons...   What the heck!  Crisis averted.... 

Once again you guys had good advice that lead me down the right path and it's been corrected.


Thank You

Rob - AK7RM

Photo of YV5WZ

YV5WZ

  • 429 Posts
  • 50 Reply Likes
Did you look to TX settings?
Photo of Rob Monsipapa

Rob Monsipapa

  • 57 Posts
  • 12 Reply Likes
Yes, see the posted just above this one!

This conversation is no longer open for comments or replies.