No power out on a new Flex Refurbed 6500.

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
No power out on a new Flex Refurbed 6500. Just purchased and received from Flex, so it has the latest software and Flex's guarantee. Receive functions seem perfect. The antenna tune function seems to be working and declares "success". However clicking the mike in any modulation mode generates a spike on the panadapter but no action on the RF Power or SWR sliders, and a watt meter into a dummy load shows no power out. I do have the correct microphone selected. Any other ideas?
Photo of Steve - K6SRS

Steve - K6SRS

  • 40 Posts
  • 15 Reply Likes

Posted 1 year ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3181 Posts
  • 706 Reply Likes
so if you press tune,,there is no RF out
and how is you mic connected?
Photo of Mike Miller

Mike Miller

  • 12 Posts
  • 1 Reply Like
Turn on the Mic bias this happened  to a friend of mine, mike needs 5 volts to operate.
Photo of James Whiteway

James Whiteway

  • 942 Posts
  • 261 Reply Likes
Depends on which mic he is using. Not all need the 5 volts.
Photo of mikeatthebeach .

mikeatthebeach .

  • 319 Posts
  • 53 Reply Likes
Try a Master RESET for factory defaults
Also, check in FM Mode
(Edited)
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3181 Posts
  • 706 Reply Likes
Ok so if your mic is connected to the back, use BAL  if it is connected to the front use MIC   if connected to a PC, use PC   selections are on the PROC  MON pannel
Photo of Terry K8EET

Terry K8EET

  • 110 Posts
  • 14 Reply Likes
Have you tried CW to see if you get any output? 
Photo of NX6D Dave

NX6D Dave

  • 308 Posts
  • 94 Reply Likes
I would expect the MIC that ships with refurbished 6500s to be a FHM-2.  Those are electret mics and need the bias power to operate.  There have been bugs that caused the BIAS not to be set even if the correct MIC profile was selected.  Check the "Radio Setup - > Phone/CW" settings page to make sure the BIAS is turned on.  If it is off, the radio will behave exactly as you have described.

If it is on, then set "Enable/Disable the Level Meter during Receive" option on the same screen and verify that the MIC level meter is responding to speech.  That will narrow the problem down quite a bit.
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2276 Posts
  • 918 Reply Likes
if TUNE yields power then the PA is good.

Did you press DAX? If DAX is enabled when you hit MOX you will not modulate with the mic.
Photo of Cal Spreitzer

Cal Spreitzer

  • 356 Posts
  • 66 Reply Likes
Make sure your TX slice has the correct antenna selected.  You might have the XVRT port selected for TX.

Cal/N3CAL
Photo of Mark - WS7M

Mark - WS7M

  • 1151 Posts
  • 402 Reply Likes
Tune button is the best test for this.  Set to to 1W then turn it on.  Advance it slowly and see what you get.
Photo of Greg - N8GD

Greg - N8GD

  • 223 Posts
  • 84 Reply Likes
I recently had a friend contact me about the same problem with his 6300.  Seems he forgot that you have to MODULATE the radio to get power output if you are in other than the TUNE mode.  Just key the mike in SSB mode and TALK into it.  It will definitely show output.  I told him this and he was embarrassed that he had forgotten that critical point.  Terry, K8EET, had it right.  Try CW (with a key).
Photo of Steve - K6SRS

Steve - K6SRS

  • 40 Posts
  • 15 Reply Likes
It outputs power in AM or FM just fine, but nothing  in LSB or USB.
Photo of Clay N9IO

Clay N9IO

  • 542 Posts
  • 125 Reply Likes
Steve you may be outputing an RF signal but is the mic modulating or deviating?
Turn the MON on and see if you hear your voice over the local speaker.
Photo of Steve - K6SRS

Steve - K6SRS

  • 40 Posts
  • 15 Reply Likes
Did more testing into a dummy load.  With the mic connected to the front panel, "mic" selected in the TX panel and the FHM-1 mic selected as the default, I get proper power out with antenna tune, AM and FM.  I get nothing out with LSB or USB.  Seems I'm seeing carrier but never modulating. All this just the 6500 and PC, no other externals.   Are there still some audio settings I'm missing?  
Photo of Steve - K6SRS

Steve - K6SRS

  • 40 Posts
  • 15 Reply Likes
Official Response
Hey!  There is a slide switch on the back of the FHM-1 labeled 1 & 2, nothing else.  In "1" I modulate, in "2" I get nothing.  Maybe the basic problem is fixed.  What is this switch? 
Photo of Clay N9IO

Clay N9IO

  • 540 Posts
  • 124 Reply Likes
Hah! Sorry brudda no idea I have never used the FHM-1 or the 2. Been using my Heil HC-4 cartridge for 25+ years now including the 6300 and 6600.
In fact the FHM-2 has not been out of the box.
Lots of little learning curves huh?
Good luck...
(Edited)
Photo of Steve - K6SRS

Steve - K6SRS

  • 40 Posts
  • 15 Reply Likes
Don't think I'm long for the FHM mics either.  
Photo of Greg - N8GD

Greg - N8GD

  • 220 Posts
  • 83 Reply Likes
On my FHM-1 the switch is marked "Tone."  The rwo positions change the frequency response of the mike, making it either a high or low response (I forget which is which).  Sounds like one of the positions is not connecting - either a bad switch or bad internal wiring.  EIther way, the mike needs to be replaced, if the unit is under warranty.
Photo of Steve - K6SRS

Steve - K6SRS

  • 40 Posts
  • 15 Reply Likes
Thanks!  With a flashlight I can see the word "Tone".  Side 2 does seem to be dead.  think it is time to move beyond this fairly entry level mic.
Photo of jim WB5AAA

jim WB5AAA

  • 41 Posts
  • 4 Reply Likes
are your DAX  settings  all ok 
Photo of Clay N9IO

Clay N9IO

  • 542 Posts
  • 125 Reply Likes
If you are using the stock FHM-2 mic then as NX6D said "Check the "Radio Setup - > Phone/CW" settings page to make sure the BIAS is turned on. If it is off, the radio will behave exactly as you have described."
Also as Ria N2RJ mentioned makes sure DAX is not on.