No Power Out in DIGL/DIGU

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have been configuring WSJT-x the last few days and had it all worked just fine. Today I decided to make my first JT65 qso. I went to tune mode in WSJT and could not get any power out. From there I did all the DAX channel checks and SSDR checks to make sure everything was set right and it was. After much fooling around with software I started checking things with SSDR and found that I could not generate any power out in SSDR TUNE mode if the the mode was set to digu or digl. I can generate output in all other modes. Does anybody have any idea of what could be wrong. I have done power reset on radio and killed and reloaded all the software. Using Win 10 and SSDR 1.9.13. Flex 6700 radio....

Thanks and 73,
Harry
W0LS
Photo of Harry Williams

Harry Williams

  • 112 Posts
  • 8 Reply Likes

Posted 3 years ago

  • 1
Photo of Andy M5ZAP

Andy M5ZAP

  • 195 Posts
  • 40 Reply Likes

Hi Harry

Usual things that get me...

1 - Check TX was enabled on the transmitting slice

2 - Check DAX was enabled as the input (In the Mic settings area)

3 - Check in the DAX Control Panel that the TX stream hasn't udeselected itself (button should be blue)

4 - Check WSJT still has correct audio in selected as "DAX Audio TX"


Number 3 is the one that is most common for me as the Dax Control seems to sometimes deselect the "TX stream"

Photo of Harry Williams

Harry Williams

  • 112 Posts
  • 8 Reply Likes
Hi Andy....yup tried all the things you mentioned. I also brought up fldigi and played with that and discovered that if I am in RTTY mode all is well. But if I switch modes to PSK31 and pick digu or digl on SSDR I get no output. Thats when I just tried TUNE button on SSDR and no output. I believe that eliminates all the DAX and Cat stuff and indicates something with either the radio or SSDR is not working.
Photo of Andy M5ZAP

Andy M5ZAP

  • 195 Posts
  • 40 Reply Likes

I believe the tune is still audio driven.

Does the radio go into Transmit but no drive?

Photo of Harry Williams

Harry Williams

  • 112 Posts
  • 8 Reply Likes
When I discovered the issue with TUNE and no power out I called a friend that has a 6300. He tried TUNE on SSDR in digu/digl and he had power out. And yes if I hit TUNE the radio goes into transmit but no power out...thanks Andy...
Photo of David Ahrendts

David Ahrendts

  • 90 Posts
  • 14 Reply Likes
Check that the filters are not so narrow that you're not really transmitting JT65 tones. Had a similar experience as you where everything was correctly set, but the beast is not transmitting. Says it's transmitting, but nothing transmits. Widen the filters and try again. Also, I believe JT65 is always DIGU even on lower bands that we know as Lower for SSB. So on 40M and 80M, this mode uses DIGU. 
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes
Official Response
If your trying to tune while running WSJT-X  make sure your Low Cut and High Cut are set correctly and your tuning somewhere within those settings.  I have my Low Cut = 0,  and High Cut=5000.  That way anywhere on the JT65/JT9 are of the waterfall I will have TX power.  DIGIU is always used.

Cal/N3CAL
(Edited)
Photo of Harry Williams

Harry Williams

  • 112 Posts
  • 8 Reply Likes
Cal you got it...problem has to do with low and high cut....Thanks a bunch...I will go look at that now and see if I can get it set correctly....
Photo of David Ahrendts

David Ahrendts

  • 90 Posts
  • 14 Reply Likes
Concur. Set the Low Filter to 0 and the High Filter to 5000.
Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
Might I make a suggestion?   Get all your settings set as you like them, DAX TX set and on, DAX RX set and on, mode DIGU, slice width (I use 5K and don't have to bother with low or high cut), power, etc... then save it as a WSJT DIGI global profile.. then when you use WSJT-X just select that global profile and everything should be set for you..

Just a thought

73's
David
Photo of Harry Williams

Harry Williams

  • 112 Posts
  • 8 Reply Likes
Thanks to all. I am new to digital on the Flex 6000 series. I had not payed much attention the low and high cutoff at all for digital modes. I have an RTTY default under the mike settings but nothing for digital. So I will define a profile under mike settings for digital with the low and hi cut set as suggested and also define a global profile as suggested. Thanks for the great help!!!!!

73,
Harry
W0LS
Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
Harry, take a quick look at Section 14 of the SmartSDR-Software-Users-Guide.pdf
It explains all about Profiles and how to use them.  There are MIC, Transmit and Global profiles you can work with.

Good Luck

David

This conversation is no longer open for comments or replies.