No more sidetone or monitor after installing rev 3

  • 2
  • Problem
  • Updated 8 months ago
  • Acknowledged
No more sidetone or monitor after installing rev 3. Uninstalled back to 249, ok, reinstalled V3 and all gone again, done this 4 times! did several resets, still no sidetone or monitor. Running win7. 
Photo of N8AUM

N8AUM

  • 125 Posts
  • 14 Reply Likes

Posted 8 months ago

  • 2
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 919 Posts
  • 346 Reply Likes
Can you tell us some more about your configuration?  Are you using a Maestro, an M model or SmartSDR for Windows?  Where are your speakers plugged in? (the radio?  Maestro?  PC?)
Photo of N8AUM

N8AUM

  • 125 Posts
  • 14 Reply Likes
Hello Eric, I am using the PC speakers for everything. I have yet to try the output audio jack on the 6600, lost my headphones lol. 
my Maestro seems ok as far as sidetone output. Seems that V3 does something to windows, my laptop under win10 ALSO losses all monitor functions. I use WSJT mostly on digital modes and like to monitor whats being xmitted.
Vidas
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 919 Posts
  • 346 Reply Likes
I will need to look into this and get back to you.  Thanks for the info.  #7358
Photo of N8AUM

N8AUM

  • 125 Posts
  • 14 Reply Likes
tnx Eric, lemme know if you want me to try anything to help you solve this problem
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 919 Posts
  • 346 Reply Likes
We confirmed the issue this morning with v3.0.19.  Thanks for reporting this.
Photo of Larry - W8LLL

Larry - W8LLL

  • 533 Posts
  • 116 Reply Likes
Eric, I will chime in here.... Running remote in my living room with my windows 10 PC speakers plugged into my PC with ver 2.49 I could hear my record play back with PC AUDIO button active and the Monitor Button activated. With Ver 3 I no longer can here my recording play back, is this intended?
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 919 Posts
  • 346 Reply Likes
No, not intended.  That is a bug (#7344).
Photo of Dennis Barfuss

Dennis Barfuss

  • 1 Post
  • 0 Reply Likes
HI Eric, I have the same issue. Running wsjt from my computer directly ties to my 6600 with Smart SDR. I turn on monitor to hear transmit audio. In ver 2.4.9 all works well. In ver 3, the monitor function is highlighted, but there is no audio coming out of the computer speakers. Everything else works well. Transmissions and reception are good. CAT and DAX look the same as in ver 2.4.9??
Denny W9HI

Photo of Jeff / KI0KB

Jeff / KI0KB

  • 25 Posts
  • 6 Reply Likes
With SDR 3.0.19 on my 6600M when using MultiFlex neither my monitor works nor does the monitor function on my friends Maestro who is using my rig remotely work. Short of going FDX we have no way of monitoring each others transmission. I assume the intent is that monitor function continues to work in MultiFlex?
Photo of N8AUM

N8AUM

  • 125 Posts
  • 14 Reply Likes
Strange, I lost ALL my monitor functions using the PC`s speakers which is my normal operating mode but the Maestro is the only thing that works. 
I wonder if Eric could elaborate "on bug (#7344)". is it a select few with this "bug" 
(Edited)
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 919 Posts
  • 346 Reply Likes
Issue #7344 relates to the Quick Record and Playback feature in v3.0.19 with Maestro.  The playback will not appear to work when using audio through the Maestro as the playback is directed out the radio.  This should be unrelated to any monitor functionality.

There is a separate, but similar issue (#7358) that is likely the culprit of the monitor issues.  The monitor will not work with v3.0.19 and PC Audio on SmartSDR for Windows or with Maestro audio.
Photo of Kari Gustafsson SM0HRP

Kari Gustafsson SM0HRP, Elmer

  • 302 Posts
  • 37 Reply Likes
Hi Eric #7358 is here too. No cw sidetone monitor on Maestro. All the best!