No Mic Audio Out on 6300 after using DAX

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged

Switched to using Mic on 6300 after DAX PSK31 session - switched to USB, changed band - no audio level out until I toggled the Mic from default to another choice and then back. Have not seen this particular issue raised previously after search of the Community.

Has anyone else seen the issue?

73

Jon

Photo of Jon  W1JDB

Jon W1JDB

  • 146 Posts
  • 35 Reply Likes

Posted 4 years ago

  • 1
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Jon. I'm confused about what you meant by "default". Is this the TX Profile you're talking about? If so, do you have a TX profile set up or just use "default". I'm thinking you might have a profile set up for digital modes and it doesn't change to mic unless you select another profile. 
Steve
Photo of Jon  W1JDB

Jon W1JDB

  • 146 Posts
  • 35 Reply Likes
Not aware that I set a profile at all. I will check. Thanks
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8670 Posts
  • 3254 Reply Likes
I have written this up as a defect in our bug tracker for further investigation.
(Edited)
Photo of Steve - N5AC

Steve - N5AC, VP Engineering

  • 1003 Posts
  • 965 Reply Likes
Jon, did you leave the DAX button checked or did you uncheck it?  What did you use to PTT the radio?
Photo of Jon  W1JDB

Jon W1JDB

  • 146 Posts
  • 35 Reply Likes

Steve, to clarify, I keyed my microphone with MOX as my foot pedal was out of the loop. There was no audio output from the radio shown on the SmartSDR dispay or on my tuner. I then went to the Default pull down, checked the Heil Headset choice (just a random selection) and then back to Default and it worked.

Been a while since this happened so I apologize for the less than stellar description.

Photo of Jon  W1JDB

Jon W1JDB

  • 146 Posts
  • 35 Reply Likes
Sorry, continuing; when I chose a different band and moved to LSB the DAX button was cleared.