NO DAX TX AUDIO FOR WSPR

  • 1
  • Question
  • Updated 10 months ago
This post  is in reference to WSPR and the Flex 6300.
No DAX TX Stream audio visible upon WSPR transmit, and no RF output.

Transmitter is keyed normally with CAT and red transmit indicators light on cabinet and in GUI.
TX box is checked on DAX control panel.
DAX audio is enabled on audio control panel.
DAX RX stream for DAX Audio Rx 1 appears normal and WSPR receives normally.
DAX Channel 1 is set on Slice Receiver A.

This problem appeared
1. when I inadvertently closed both receiver slices and,
2. when I set the computer speaker setting to Speakers (Realtek High Definition Audio)

Photo of Martin Blustine

Martin Blustine

  • 7 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1571 Posts
  • 554 Reply Likes
Is the DAX option highlighted in the P/CW menu?
Photo of Martin Blustine

Martin Blustine

  • 7 Posts
  • 0 Reply Likes
Yes, thanks, George, it was highlighted.

I was unscientific about it all and performed the following:
1. Uninstalled fldigi.
2. Noted that there were error messages about conflicts in the IQ Streams - they were red in the screen shot.
3. Uninstalled and reinstalled the IQ, TX, RX and MIC drivers as Admin.
4. That did not seem to work or to clear the IQ errors.
5. Next, I uninstalled and reinstalled the SmartSDR software v.1.11.12


6. Also, opened the audio control panel in Windows to make sure that the default playback setting was DAX Audio TX and that the record default was DAX Audio Rx 1.

After performing all of these changes in a most unscientific fashion, I now have TX Stream and WSPR is working.

However, I cannot see an audio dB level meter on the audio panel. Isn't that how the TX modulation audio level is set?

Is there one? Seems to me that there was one before?

Marty

K1FQL
Photo of Martin Blustine

Martin Blustine

  • 7 Posts
  • 0 Reply Likes
Geroge,
Just noticed that the scroll bar on the right was not scrolled all the way to the top. That fixed the audio VU meter problem. The solutions to half of the problems is being observant.
Marty
K1FQL
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4007 Posts
  • 1233 Reply Likes
Your DAX assignments may have gotten scrambled.
The next time it happens, After a reboot on your computer, I suggest opening Settings in WSJT-X or WSPR, whichever you are using, and changing your TX and RX audio channel selections to something else, and then back again. Sometimes this has worked for me, especially after a Windows update. Sometimes it takes more drastic action.....
Photo of Martin Blustine

Martin Blustine

  • 7 Posts
  • 0 Reply Likes
Thank you for your speedy reply, Ken.
Yes, there were at least two Windows 10 updates since last operating WSPR.
I think that you are spot on.
I was able to get the receive function working by changing the audio channel selections to something else, and then back again. The transmit audio channel problem appeared to require more drastic measures.
Will try your procedure the next time there is a problem and post the results.
Regards,
Marty
K1FQL