No audio when using wireless laptop

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I just changed the Flex set-up so that instead of running Ethernet directly to computer, I am running it to my router.  The desktop still sees the 6300 on the router and connects and works perfectly (as far as I can tell).  I then loaded the SmartSDR onto my laptop so that I can access the 6300 from anywhere in my home.  I am able to get it to connect to my 6300.  It will even send cw via cwx but I don't get any audio out from the laptop -- the speaker connected to the 6300 puts out the audio.  I tried disconnecting the speaker (front jack) and still no audio from laptop.  I am doing all of this to get myself prepared for SmartSDR 2.0 and being able to use the laptop from afar.
Any suggestions would be welcome.  Thanks
Andy, k2oo
Photo of Andrew Thall

Andrew Thall

  • 117 Posts
  • 11 Reply Likes

Posted 1 year ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3867 Posts
  • 1176 Reply Likes
Official Response
If you are on your LAN and wanting the RX audio to come from the laptop's speaker or headphones instead of the rig's line/speaker output, you must do these things:

1) Select the "REMOTE" button on the top-right part of your SSDR main screen.

2) make sure that your speakers or headphones are properly selected in the "Playback" tab in your Windows sound app.  (the one accessed with a right-click on the little speaker icon)

3) make sure that your main speaker and headphones controls are not muted in SSDR while you are running with the "REMOTE" button activated.  

NOTE:  If the REMOTE button is NOT pressed, then the  speaker and headphone sliders will control the rig's local speaker and phones.  If the REMOTE button IS pressed, the main speaker control will control and mute the sound going to your laptop.

4) Check that you do not have your desired slice muted

5) Make sure that your desired slice volume is set properly, and that the desired slice AGC-T is set properly.

6) Check that your laptop's volume controls are set properly.

Hope this helps.

Ken - NM9P

BTW:  This same will apply when operating remotely via VPN or with the new SmartLink in V.2.0.
(Edited)