No audio on transmit from fledge

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I'm suddenly unable to transmit from fldigi on my 6300. It was working, but now it keys the radio, but I see no audio output in SmartSDR, or on the DAX control panel.

I've attached a screenshot showing some of my settings, which I'm pretty sure are the same as I had when everything was working.

I can't seem to think of anything I've changed, and I can still transmit fine on SSB.

I of course tried rebooting and power cycling the radio, but it didn't seem to help.

Thanks!

Photo of Ben Sinclair

Ben Sinclair

  • 29 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Neal - K3NC

Neal - K3NC, Elmer

  • 451 Posts
  • 135 Reply Likes
Open the DAX control panel and see if there is signal deflection in the TX Audio channel when you are trying to transmit. If not, quit DAX by right-clicking on its little icon in the system tray and select Exit. Then go to the Flex Radio/SmartSDR section in the Start Menu and start it again.
Then see if it will transit.
Photo of Mike

Mike

  • 33 Posts
  • 5 Reply Likes
Ben: I have had the exact same symptom. Spent better part of an hour trying to figure out what changed. I could find nothing. Restarting SSDR -- no effect. It turned out to be, prior to the problem,  I had to force a shutdown of the radio (hold in power button until radio turned off). When I powered back on, no TX digital audio. Eventually I turned off the radio (momentary tap on power switch, green light flashed for a few seconds, radio wen off). When I powered up again, audio was back. If your "power cycle" involved a forced shutdown, your issue may have been the same as mine. --Mike, WV2ZOW
Photo of Ben Sinclair

Ben Sinclair

  • 29 Posts
  • 0 Reply Likes
Neal: I did open that up and check, and it doesn't deflect at all on transmit. It does on receive, of course!

I didn't quit it specifically, but I have restarted the entire machine several times.
Photo of Ben Sinclair

Ben Sinclair

  • 29 Posts
  • 0 Reply Likes
Mike: I'll try to power cycle it again... I actually did have a forced shutdown issue earlier. I'll report back if that does the trick!
Photo of Roy - W5TKZ

Roy - W5TKZ

  • 124 Posts
  • 13 Reply Likes
Ben,
I tripped on the same problem. I found that in the DAX Control Panel in the upper left corner, the TX button was grayed out. Clicking on that TX to make it red, cured my problem.
Photo of Joe - KC2TN

Joe - KC2TN

  • 97 Posts
  • 24 Reply Likes
I had the same issue with N1MM+ DVK. I had to make sure the Dax channel I was using was activated by clicking on the channel number. The make sure TX IS SELECTED and is RED.
Photo of Ben Sinclair

Ben Sinclair

  • 29 Posts
  • 0 Reply Likes
It turns out Roy had the correct answer! Somehow TX got unselected in the DAX control panel. I didn't even realize that the TX option there was clickable, but I clicked it and everything works fine now!

This conversation is no longer open for comments or replies.